Windows 7 clean install hangs at starting windows screen

I am trying to do a clean install of Windows 7 64 bit. It hangs at the starting windows screen and does nothing more. No HDD activity or anything. Let it sit all night like that to see if it would go any further, but it didn't. Anyone else have this experience, and if so, what did you do to make it work?
8 answers Last reply
More about windows clean install hangs starting windows screen
  1. I have seen other threads describing a similar problem. The main cause seemed to be a failing hard drive.

    Download and boot from the Ultimate Boot CD (www.ultimatebootcd.com) and run some of the hard drive diagnostic tools on the drive.
  2. mine is doing the same i just purchased a new 500gb hdd to install it on tho
  3. deuce_23 said:
    mine is doing the same i just purchased a new 500gb hdd to install it on tho


    Age of the drive doesn't matter. They can fail or begin failing at any time.
  4. I had the same problem. I changed my HDD but it didnt help. So I bought myself another DVDRW+- unit and the problem was solved.
  5. If its a burned copy, thats the problem, bad burn, if its a retail or oem disk, bad hard drive.
  6. Well, I have tried a new HD, a new DVD rom drive, new memory. ( Thank God for Best Buy's return policy! ) I have made an image of windows 7 disc on USB and tried booting from that. I have tried using just one stick of memory instead of two. None of thes things has worked. Should I give up and stick with XP?
  7. This is not HD. Mine clean install Windows 7 64 does the same. Hangs.
    However if I install from Acer installation partition the same version of Windows 7 64 it loads just fine. However I try to do clean install because of abnormal amount of bloatware.
    Should we sue ACER and other manufactures for not giving us option for clean install of purchased Windows?
    Why Microsoft is being sued for installing IE in their OS though manufactures install tons of junk..
  8. So I was also having this issue as well, freezing just as the "Starting Windows" icon was loading.
    My fix was to go into the BIOS of an Acer Aspire V5 lappy and change it from UEFI to legacy BIOS and the WIN 7 install went just fine on a new disc.
Ask a new question

Read More

Windows 7 Clean Install Hard Drives