Cant find my mail folders

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,
I have wasted a lot of time over the past 10 years trying to figure out
where Microsoft have hidden my mail folders on successive operating
systems.I use Outlook express and I have always backed up my email folders,
even when they were .mmf files. Now they are .dbx files and they are hidden
away in Documents and Settings\computername\local settings\ ect\ect. Only
problem now is that the folder is now hidden and I cant see it in explorer.
I have just wiped my hd for the 50th time, and want to restore selected
archives,including my beloved emails, but I cant see the folder in explorer
to copy them into. I know they are there because when I do a search for
Inbox.* I get a location for inbox.dbx. Can someone please tell me how to
make this folder visable and accessable.
4 answers Last reply
More about cant find mail folders
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    Go to the Control Panel/Folder Options, and on the View tab, set the options
    so you can see hidden and system files. Specifically:

    Enable (check) "Display the contents of system folders"
    Enable (check) "Show hidden files and folders"
    Disable (uncheck): "Hide protected operating system files (recommended)"

    I also recommend that you disable (uncheck) "hide extensions for known file
    types".

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "John" <blnewqewq@iol.ie> wrote in message
    news:7Ze6e.51323$Z14.39960@news.indigo.ie...
    > Hi,
    > I have wasted a lot of time over the past 10 years trying to figure out
    > where Microsoft have hidden my mail folders on successive operating
    > systems.I use Outlook express and I have always backed up my email
    > folders, even when they were .mmf files. Now they are .dbx files and they
    > are hidden away in Documents and Settings\computername\local settings\
    > ect\ect. Only problem now is that the folder is now hidden and I cant see
    > it in explorer. I have just wiped my hd for the 50th time, and want to
    > restore selected archives,including my beloved emails, but I cant see the
    > folder in explorer to copy them into. I know they are there because when I
    > do a search for Inbox.* I get a location for inbox.dbx. Can someone please
    > tell me how to make this folder visable and accessable.
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    for yhe heck of it, iwent to viewcept when i went to disable hide protected
    operating foldrs, i got an error message saying that action would hurt my
    system
    "Rick "Nutcase" Rogers" wrote:

    > Hi,
    >
    > Go to the Control Panel/Folder Options, and on the View tab, set the options
    > so you can see hidden and system files. Specifically:
    >
    > Enable (check) "Display the contents of system folders"
    > Enable (check) "Show hidden files and folders"
    > Disable (uncheck): "Hide protected operating system files (recommended)"
    >
    > I also recommend that you disable (uncheck) "hide extensions for known file
    > types".
    >
    > --
    > Best of Luck,
    >
    > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > http://mvp.support.microsoft.com/
    > Associate Expert - WindowsXP Expert Zone
    > www.microsoft.com/windowsxp/expertzone
    > Windows help - www.rickrogers.org
    >
    > "John" <blnewqewq@iol.ie> wrote in message
    > news:7Ze6e.51323$Z14.39960@news.indigo.ie...
    > > Hi,
    > > I have wasted a lot of time over the past 10 years trying to figure out
    > > where Microsoft have hidden my mail folders on successive operating
    > > systems.I use Outlook express and I have always backed up my email
    > > folders, even when they were .mmf files. Now they are .dbx files and they
    > > are hidden away in Documents and Settings\computername\local settings\
    > > ect\ect. Only problem now is that the folder is now hidden and I cant see
    > > it in explorer. I have just wiped my hd for the 50th time, and want to
    > > restore selected archives,including my beloved emails, but I cant see the
    > > folder in explorer to copy them into. I know they are there because when I
    > > do a search for Inbox.* I get a location for inbox.dbx. Can someone please
    > > tell me how to make this folder visable and accessable.
    > >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    It won't hurt anything, the message just comes up as a warning that
    tampering with system files can cause problems.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "matchstich" <matchstich@discussions.microsoft.com> wrote in message
    news:6030E6C0-B04E-469C-A516-CA0CD6F84F2B@microsoft.com...
    >
    > for yhe heck of it, iwent to viewcept when i went to disable hide
    > protected
    > operating foldrs, i got an error message saying that action would hurt my
    > system
    > "Rick "Nutcase" Rogers" wrote:
    >
    >> Hi,
    >>
    >> Go to the Control Panel/Folder Options, and on the View tab, set the
    >> options
    >> so you can see hidden and system files. Specifically:
    >>
    >> Enable (check) "Display the contents of system folders"
    >> Enable (check) "Show hidden files and folders"
    >> Disable (uncheck): "Hide protected operating system files (recommended)"
    >>
    >> I also recommend that you disable (uncheck) "hide extensions for known
    >> file
    >> types".
    >>
    >> --
    >> Best of Luck,
    >>
    >> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >> http://mvp.support.microsoft.com/
    >> Associate Expert - WindowsXP Expert Zone
    >> www.microsoft.com/windowsxp/expertzone
    >> Windows help - www.rickrogers.org
    >>
    >> "John" <blnewqewq@iol.ie> wrote in message
    >> news:7Ze6e.51323$Z14.39960@news.indigo.ie...
    >> > Hi,
    >> > I have wasted a lot of time over the past 10 years trying to figure
    >> > out
    >> > where Microsoft have hidden my mail folders on successive operating
    >> > systems.I use Outlook express and I have always backed up my email
    >> > folders, even when they were .mmf files. Now they are .dbx files and
    >> > they
    >> > are hidden away in Documents and Settings\computername\local settings\
    >> > ect\ect. Only problem now is that the folder is now hidden and I cant
    >> > see
    >> > it in explorer. I have just wiped my hd for the 50th time, and want to
    >> > restore selected archives,including my beloved emails, but I cant see
    >> > the
    >> > folder in explorer to copy them into. I know they are there because
    >> > when I
    >> > do a search for Inbox.* I get a location for inbox.dbx. Can someone
    >> > please
    >> > tell me how to make this folder visable and accessable.
    >> >
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    If you reinstall quite so often, you'd be better off moving the Email folder
    on another partition or in a place you'll remember:
    Tools/Options/Maintenance/StoreFolder...
    Michael

    "John" <blnewqewq@iol.ie> wrote in message
    news:7Ze6e.51323$Z14.39960@news.indigo.ie...
    > Hi,
    > I have wasted a lot of time over the past 10 years trying to figure out
    > where Microsoft have hidden my mail folders on successive operating
    > systems.I use Outlook express and I have always backed up my email
    > folders, even when they were .mmf files. Now they are .dbx files and they
    > are hidden away in Documents and Settings\computername\local settings\
    > ect\ect. Only problem now is that the folder is now hidden and I cant see
    > it in explorer. I have just wiped my hd for the 50th time, and want to
    > restore selected archives,including my beloved emails, but I cant see the
    > folder in explorer to copy them into. I know they are there because when I
    > do a search for Inbox.* I get a location for inbox.dbx. Can someone please
    > tell me how to make this folder visable and accessable.
    >
Ask a new question

Read More

Outlook Express Microsoft Windows XP