Sign in with
Sign up | Sign in
Your question
Closed

DVD RW Drive won't write to DVD

Last response: in Storage
Share
April 4, 2007 11:03:56 PM

My DVD RW drive won't burn files to a DVD. I've burned data and audio CDs just fine with the drive but I can't burn data to DVDs. I tried using Nero and it would get halfway done and then fail. This happened 4 times. Also, when there is no disc in the drive My Computer shows the drive with the label "DVD-RW Drive (E)" but with a blank DVD in the drive it shows as "CD Drive (E)". Does anyone have any ideas?

More about : dvd drive write dvd

a b G Storage
April 5, 2007 12:27:44 PM

Try upgrading the firmware.
April 5, 2007 1:03:51 PM

I've had this happen before. I wish I knew the answer too b/c I've already upgraded firmware to my NEC DVD-RW
Related resources
April 5, 2007 1:06:30 PM

The windows displaying it as cd drive is no issue, as the other chap suggested try upgrading your firmware. Also ensure you have at least a full dvd of space free on the drive you're burning from, and close all non essential programs, discconnect from net and disable antivirus etc.
It may also be a duff brand of dvds, try some datawrite ones, i've had very few errors with those. If all this fails then it may be you have to get another one, they only cost 25 quid for a 16x drive tho so no biggy eh.
a b G Storage
April 5, 2007 2:27:50 PM

You can try burning at a speed lower than the maximum.
A speed which is compatible with your media and lower than the maximum for the drive.
a b G Storage
April 5, 2007 2:55:42 PM

Go to Device manager->IDE/ATAPI controllers-> Primary (?) IDE controller and make sure DMA is set for the drive.
April 7, 2007 4:31:51 AM

ok, i updated the firmware. flashed the drive and it is now working great... thanks for the help!!!
July 9, 2011 6:20:25 AM

ok i had the same problem i was using maxwell dvd's to burn an iso dvd image and it wouldn't burn ...it would read what was on dvd and play them but i couldnt erase the dvd's or burn to them. So i went to device manager and uninstalled the dvd drive then restarted the pc and it reinstalled the drive and that didnt work ...so i did 2 system restores and both failed so then i did a full system recovery installed win 7 all over and that didnt work so i found another site that said to change the brand of dvd and after all that (it worked) i had also tried to burn on another hdd with ubuntu on it and it didnt work...so all i can say is try changing the brand of dvd ....i dont know why that happens but had i checked the other site first i coud have saved alot of time and effort.....bonnell
July 23, 2011 7:34:33 PM

This topic has been closed by Mousemonkey
!