Sign in with
Sign up | Sign in
Your question

Win 8 - There are currently no logon servers available...

Last response: in Windows 8
Share
December 17, 2012 1:56:22 PM

Our company has just started using Windows 8. We have a domain controller on our network. When adding to the domain from a local windows 8 account, it says we are added. When trying to logon to the domain using proper credentials, we receive the error: "There are currently no logon servers available to service the logon request." I have tried changing registry settings for the cached accounts, I have tried changing group policies, nothing is helping. We do not have this problem on Windows 7 or Vista.

More about : win logon servers

December 17, 2012 2:01:55 PM

It just sounds like a configuration issue. Possibly the DC isn't set up properly or the workstation isn't a member of the DC.

try to specify the domain and account (i.e CoolDomain/User1)
or
login to the workstation with local credentials then try to browse to a share on the DC using the domain credentials.
m
0
l
a b * Windows 8
December 17, 2012 2:17:53 PM

What step did you take to join the domain. What kind of domain is it? How did you setup the domain?
m
0
l
Related resources
December 17, 2012 2:20:31 PM

DNS issue, your W8 station is probably not pointing to the DNS server hosting the domain SRV records.
m
0
l
a b * Windows 8
December 17, 2012 2:38:56 PM

could be DNS, I suspect its his firewall, disable fire wall then connect. This is why I asked what steps he took to set up the domain
m
0
l
December 17, 2012 3:22:06 PM

Disabling firewall had no effect. Putting MYDOMAIN\USERNAME worked at login. Any ideas why this is? Never had to do this with previous versions of Windows.
m
0
l
December 17, 2012 3:57:35 PM

If you can specify the MYDOMAIN\USERNAME then your DC seems to be set up correctly, but the workstation isn't actually a member of the domain.

What steps did you go through to put the workstation on the domain?
m
0
l
a b * Windows 8
December 17, 2012 4:08:28 PM

I've had the same problem, it's always been that the workstation was not a member of the domain. Even if it seems to be, remove the workstation from the domain and then re-add it again.
m
0
l
a b * Windows 8
December 17, 2012 4:09:01 PM

Sorry for the duplicate post.
m
0
l
December 17, 2012 6:34:23 PM

unplug from the network, use the credentials of the domain admin you used to join, it should use cached credentails..
also make sure that you moved the pc from the computers ou to the correct group ou.

once you log on run gpupdate /force reconnect the network cable first
m
0
l
December 17, 2012 6:35:42 PM

if that does not work log on localy and add a staic entry in you hosts file of you dns
m
0
l
a b * Windows 8
December 17, 2012 6:57:36 PM

What is the name of the approve domain name. You have to have a full fqdn
m
0
l
!