Sign in with
Sign up | Sign in
Your question

Setting up secure wireless broadband router

Last response: in Components
Share
April 6, 2007 8:17:42 PM

I have just got a Linksys wireless-G Broadband Router and I want to make sure its as secure as can be.

I have actually turned off the wireless part bacause my wife hardly ever uses her laptop at home.

I set the encryption for WEP 128bit. I changed the Default name of it. Gave it a name and gave it a good long mixed password.

I have "enabled" a policy, and entered the IP and MAC of our computers for 24/7 use. I have limited the router to a max of 2 IP's at a time (X for mine and X+1 for hers).

But on my old D-Link router there was options that explicitly allowed or denied IP's and MAC's. So that I had the old one set up to ONLY allow our MAC's to use the router and deny everything else. This WRT54G doesnt have anything that I can see that says it will deny anything other then our computers and am wondering if setting up this "policy" to "allow" and entering out MAC's will deny everything else?

I basically want to make sure that the router will deny anything that is not the wifes or my computer.

Also should I change the default IP address of the router? Does that help for security? Is there anything else I need to do that will make it more secure? Not that Im even worried but its better safe then sorry.
April 6, 2007 8:34:07 PM

Ohh wait I realized that under each setting thier are 4-5 accessable "tabs" each containing many more options... Shwew. I though the options seemed very limited for a new router. I have found the "DENY" all other MAC's button.

EDIT: Ok that was just fopr wireless.

Does this: "If you want the listed PCs to be able to access the Internet during the designated days and time, then click the radio button next to Enable Internet Access for Listed PCs."

I have clicked the enable button to allow. Does this NOT allow any other computers? Because that is what I want to happen.

Also, HOW DO I LOGG OFF?!?! There is no logoff button for the router. So the next time I enter its address I am automatically logged back on. I dont like that.
!