Sign in with
Sign up | Sign in
Your question

Redraw problem in W2K3 RDP but not in W2K

Last response: in Windows 2000/NT
Share
July 6, 2006 8:44:20 PM

Hello

I have this wierd problem with RDP into a Win2003 Enterprise Server. I have this program i want to run that basically displays a background image jpg within a form, with some ocx controls on top of the image. This works fine when I RDP into a Windows 2000 server. But when I RDP into the Windows 2003 server, the background jpg image doesn't seem to redraw properly. It could be completely blacked out or at best only portions of it will redraw. The problem also seems to get worst when I have say more then 8 ocx objects being displayed on the form. Seems like something is wrong with the redraw with the Window 2003 RDP service. I've also tried every setting I could from the RDP client side, and they all produce the same result.

Anyone hear of any issues with this sort of thing or have any suggestions on over coming this problem?
October 18, 2006 4:18:08 PM

it's TS...virtual channels are not so perfect with image rendering, have you tried playing around with the resolution and color depth on the RDC before connecting?
October 18, 2006 9:12:03 PM

yes tried that, didnt help.
!