Sign in with
Sign up | Sign in
Your question

PLEASE HELP !!!! Onboard LAN problem

Last response: in Overclocking
Share
April 7, 2007 9:48:34 AM

My configuration is: Asrock 4CoreDual-VSTA LGA 775 Motherboard, Intel D 915, 2x512 DDR 400, ATI Radeon 9550 256 mb 128 bit AGP, PCI tv-tunner ASUS MyCinema P7131 DUAL, 200gb SEAGATE SATA 150.
I am running Windows XP and I am able to install the 10/100 onboard LAN (VIA Rhine II), but the local area connection alway prompts "network cable is unplgged". I have tried the enable/disable bios setup command several times but no luck. I have tried several bios setups and the default settings also but still no luck. I am absolutely sure the cable is working for when i plugg it in another PC it's working. I have tried setting IP's and DNS's but won't work (obviously since I get "network cable is unplgged" wouldn't expect it to work this way ). I have used my waranty and exchanged the motherboard for another one (same model). Still the same problem. PLEASE HELP !!!!!

More about : onboard lan problem

April 7, 2007 12:59:49 PM

Is the modem turned on?
April 7, 2007 1:06:18 PM

what modem????? did i mention any modem? i don't have any modem.
Related resources
April 7, 2007 1:29:50 PM

Have you tried removing your TV Tuner card? There might be a IRQ conflict. If removing the tuner card solves the problem try install it in another PCI slot.

Also, in the BIOS have you enabled Plug and Play OS (Pn'P OS)?
April 7, 2007 1:44:42 PM

if there would be an irq conflict with the tv-tunner i would be able to see that under the "resources" option right? no conflicts there. i will try later without the tunner anyway...don't remember if i haven't done that already..:) )....for PnP option...i think i enabled it.....i've run so many bios setups...i'll check this one also.
April 7, 2007 1:52:04 PM

the only PnP options i have is PCI latency (32) and PCI IDE BusMaster which i have enabled ...useless.
April 7, 2007 9:18:27 PM

Quote:
if there would be an irq conflict with the tv-tunner i would be able to see that under the "resources" option right? no conflicts there.

You can not be sure a problem is shown there that's why I suggested removing the TV tuner card.

Unless you have done so enable "32 Bit Data Transfer". (Advanced --> IDE Configuration) After all you are not running 16Bit DOS. (Will not fix your problem)

Also set V-Link speed to 'Fast' (Advanced --> Chipset Configuration) (also will not fix your problem) but when doing heavy stuff things will go faster. The Normal setting sets the V-Link (connection between north and sourthbridge) speed to the basic speed while fast sets it to full speed.

Have you checked the documentation on the driver CD for the motherboard?

What happens if you in the command prompt (CMD) runs: ping 127.0.0.1
April 7, 2007 9:52:35 PM

Try changing this settings if available in bios

Delayed Transaction
Passive Release
April 7, 2007 9:59:23 PM

Ok so I will try without the TV tunner, and yes i have tried all those bios settings, i understand their purpose. I have checked the aditional manual on the CD.....haven't found anything relevant there that should help me... but it did help me understand the bios settings. I will also try the ping command. The problem is I have 1 case with 1 PSU so i gotta switch between my old components ( which I am using right now :)  ) and the new ones....so it's a lot of mounting and unmounting to do....and it's about 1:00 a.m. in my time zone...i'd better get some sleep :)  I'll try tomorrow. Thank you for your advice...I'll let you know if it works.
April 8, 2007 3:20:13 PM

Well i have tried mounting the components and installing windows xp again, this time haven't used the tv tunner o any other component that might influence so only the agp graphics card ...the rest was onboard. First i cleared cmos and loaded bios defaults. The onboard lan was eneabled. After windows xp installation i specifically used the drivers on the motherboard's cd for the instalation of the onboard lan. Still NO LUCK !!! I don't understand this, I am able to install it, the cable works perfectly fine if i plug it in the secondary PC i have....still i get the message " network cable unplugged " for this onboard lan. I have tried the ping 127.0.0.1 command in cmd....it says 4 sent and 4 received...0 losses...i guess it works fine right?
And no i don't have any bios options for Delayed Transaction or Passive Release.
I simply cannot find any other explanation then......factory physically damaged. Can u guys think of anything else? Any other suggestions?
April 11, 2007 5:32:32 PM

Hyperpower

I had exactly the same problem on my ECS nforce4 a939 motherboard
On a Monday it worked fine, by Tuesday I had the message saying "Network cable unplugged", and nothing I did would fix the problem

I reinstalled the drivers from the ECS disc, then reinstalled Windows and it worked, then I installed all the updates, and low and behold it stopped working again

I could only put it down to a certain Windows update file was causing it to stop working (hense the working on Monday but not on the evening of Tuesday - my computer had already downloaded and installed the latest updates)

I now have all the Windows updates installed and I used the latest driver for nforce4 from nvidia, not the ECS driver, and it is working fine now

Try installing the latest drivers from VIA and not ASRock

It took me weeks to work it out, I even had to install a seperate NIC to keep me going

Good Luck!!
April 12, 2007 10:21:26 AM

I had a similar thing with my striker extreme.
I tried all kinds of things - reinstalling the drivers, re-GHOSTing windows...

In the end I solved it by putting a PCI Network card in the machine (In my case a 3Com 3C905) - not connecting up the new NIC, just putting it in. Then when I started windows the onboard one started working again. I powered down, removed the PCI NIC and powered up again and the onboard NIC was quite happy after that.

Wierdest problem I ever saw...
April 12, 2007 11:20:08 AM

buy your selfe a new nic card. Maybe onboard lan is deffective. Could get one for cheap as 5 to 10 dollars.
April 12, 2007 5:58:45 PM

It's really weird.There's a problem with the cable. However the cable works only when i use the 10 Mbps setting of the LAN card. if i leave it auto or 100 Mbps the DNS settings simply won't work but the IP's are ok....it's strange...i guess the cheap onboard lan simply cannot work with this weak signal. Well the cable is 120 meters long i forgot to mention :)  =)))))). My previous motherboard had a Marvell Gigabit lan...obviously better than a VIA 10/100.
Thanks.
!