the web page can't be displayed correctly when the network..

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi there,

I'm using IE6.0.29 and I find a problem as:

When I browse a web site which is slow, like finance.yahoo.com, the IE
doesn't wait for a while but just display an error page. But when I use
other computers to browse, it can wait until the page is displayed although
it's quite slow.

I think there may be something like timeout is set too short. Can anybody
help to tell me how to fix it?

Thank you.
3 answers Last reply
More about page displayed correctly network
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Su,

    Are you running any sort of third-party firewall on your PC?
    Did you check with your network admin to see if the PROXY or FIREWALL may be
    causing this?
    Did you check with the ISP to see if there are problems?

    Michael

    "Su" wrote:

    > Hi there,
    >
    > I'm using IE6.0.29 and I find a problem as:
    >
    > When I browse a web site which is slow, like finance.yahoo.com, the IE
    > doesn't wait for a while but just display an error page. But when I use
    > other computers to browse, it can wait until the page is displayed although
    > it's quite slow.
    >
    > I think there may be something like timeout is set too short. Can anybody
    > help to tell me how to fix it?
    >
    > Thank you.
    >
    >
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi Michael,

    I use the firewall bundled in Win XP. No third-party firewall is used. And
    the McAfee VirusScan is used.

    The problem occurs also when I connect to the public internet. And my
    colleagues in the same LAN have no such problem.

    It seems something is wrong with my own computer but I don't know how to
    correct it.

    Thanks.
    Su

    "Mike Chung" <MikeChung@discussions.microsoft.com> wrote in message
    news:2912A13D-0F85-4D0E-9E32-AFE107A1D993@microsoft.com...
    > Su,
    >
    > Are you running any sort of third-party firewall on your PC?
    > Did you check with your network admin to see if the PROXY or FIREWALL may
    > be
    > causing this?
    > Did you check with the ISP to see if there are problems?
    >
    > Michael
    >
    > "Su" wrote:
    >
    >> Hi there,
    >>
    >> I'm using IE6.0.29 and I find a problem as:
    >>
    >> When I browse a web site which is slow, like finance.yahoo.com, the IE
    >> doesn't wait for a while but just display an error page. But when I use
    >> other computers to browse, it can wait until the page is displayed
    >> although
    >> it's quite slow.
    >>
    >> I think there may be something like timeout is set too short. Can anybody
    >> help to tell me how to fix it?
    >>
    >> Thank you.
    >>
    >>
    >>
    >>
    >>
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hey, I find what the problem is. I'm using a anti spam software and some
    resolved IP address is included in a 'hosts' file in Windows/../../...
    folder. In the list, the finance.yahoo.com is directed to the old IP
    address. I corrected it and it works.


    "Su" <please@do.not.send.me.email.but.just.post.it.in.news.group.net> wrote
    in message news:Owao1IAQFHA.3596@TK2MSFTNGP15.phx.gbl...
    > Hi Michael,
    >
    > I use the firewall bundled in Win XP. No third-party firewall is used. And
    > the McAfee VirusScan is used.
    >
    > The problem occurs also when I connect to the public internet. And my
    > colleagues in the same LAN have no such problem.
    >
    > It seems something is wrong with my own computer but I don't know how to
    > correct it.
    >
    > Thanks.
    > Su
    >
    > "Mike Chung" <MikeChung@discussions.microsoft.com> wrote in message
    > news:2912A13D-0F85-4D0E-9E32-AFE107A1D993@microsoft.com...
    >> Su,
    >>
    >> Are you running any sort of third-party firewall on your PC?
    >> Did you check with your network admin to see if the PROXY or FIREWALL may
    >> be
    >> causing this?
    >> Did you check with the ISP to see if there are problems?
    >>
    >> Michael
    >>
    >> "Su" wrote:
    >>
    >>> Hi there,
    >>>
    >>> I'm using IE6.0.29 and I find a problem as:
    >>>
    >>> When I browse a web site which is slow, like finance.yahoo.com, the IE
    >>> doesn't wait for a while but just display an error page. But when I use
    >>> other computers to browse, it can wait until the page is displayed
    >>> although
    >>> it's quite slow.
    >>>
    >>> I think there may be something like timeout is set too short. Can
    >>> anybody
    >>> help to tell me how to fix it?
    >>>
    >>> Thank you.
    >>>
    >>>
    >>>
    >>>
    >>>
    >
    >
Ask a new question

Read More

Windows XP