Sign in with
Sign up | Sign in
Your question

generic host process for win32 services

Tags:
  • Win32
  • Connection
  • Internet
  • Windows XP
Last response: in Windows XP
Share
August 15, 2006 9:14:51 AM

hello,
i have a "generic host process for win32 services" error
after i've connected to internet with adsl usb modem.
and my connection is lost till i shutdown and restart.

i tried lots of things, do a google search but couldn't solve.
when i restart the computer and do not dial for internet, no error occurs.
but when i dial and start to surf or download something it gives this error at different times.
sometimes the error occurs 10 minutes later sometimes 1 hour later.
when i dal to the internet my network connection icon
(near the time in the lower right corner) says limited connection or there's no connection.
i think that's beacuse it cannot receive ip from my ISP.
how can i solve this limited connection problem?

i removed the drivers
installed again, removed the drivers and installed the old ones.
do a virus scan with latest updates
. do a system restore but nothig changes.

i use windows xp sp2, with zyxel prestige 630-11 adsl modem.

the error i receive:
Generic Host Process for Win32 Services
EventType:BEX
P1: svchost.exe
P2: 5.1.2600.2180
P3: 41107ed6
P4: netapi32.dll
P5: 5.1.2600.2180
P6: 411093e4
P7: 0000a3c0
P8: c0000409
P9: 00000000

thanks in advance

More about : generic host process win32 services

August 15, 2006 1:16:31 PM

i think your problem and mine is exactly the same ..
i searched the internet for a long time used the microsoft patch but no solution.

aren't there any suggestions ?
Related resources
August 15, 2006 4:30:15 PM

I think we do have the same problem but I have yet to find an answer to it. I have posted on several other forums and many other users are claiming to be experiencing the same thing, but no one has figured out what is causing it. :( 

please post if you find a solution!
August 15, 2006 6:42:09 PM

i solved it with a friend's help.

i think it will be good to post here for future reference.

my problem disappeared after i turned on windows firewall.

hope it helps someone.
August 15, 2006 7:18:43 PM

thanks for the reply. I'll turn on windows firewall to see if it helps.
August 15, 2006 7:55:48 PM

That didn't work for me. Just got disconnected. Let me know if you hear anything else.
!