Sign in with
Sign up | Sign in
Your question

someone, got a simple question.

Last response: in Overclocking
Share
April 11, 2007 1:06:00 PM

alright a few points i'd like to know about.

well the first is, i have a p4 3.6ghz 560 j on a aa8xe fatal1ty mobo, 1 gig nanya pc2-4300. 7600gt oc, ultra wizard case, with rosewill rcx-z3 cpu cooler, 250gb hdd.

well, for some reason when at factory defaults i cannot get the x multiplier up past 14x, i've seen it run once in a while at 18x, now what i'd like to know is why does it keep going back and forth, how can i get it stable at 18x and, what could possibly be keeping this from stay at 18x, now for my next question, my processor is a p4 560 j 3.6ghz, when i open cpu-z it shows its running at the moment 2852.6MHz, with 14x multiplier bus speed is at 203.8
rated fsb is 815.0mhz? anyway i've got my ram runing at 271.7MHz with timings of 3:4
5
5
5
10
iam so irritated its not runing at what i know it could, its stable, never gotten blue screen of death runin it, i just want it to run right as its my gaming rig, anyway i know p4 yuck, hopefully got c2d in the works, if someone is willing to take the time to help me out, i'll make sure your time isnt wasted, knowlage for a rosewill z3 cooler and ocz 512mb ram for free, simply take the time to help me out. this may take some phone calls or what ever, but it will be totally free for whoever helps me. thanks guys, i really need some help.

thanks
kill3r

basically iam not lookin for " u dont know what ur doing" or anything immature, iam lookin for help, not retardation. thats why iam offering up something in return for your help.

More about : simple question

a b à CPUs
a b K Overclocking
April 11, 2007 1:38:49 PM

Okay, I am not a P4 expert, but this is what I see here.
You probably can't go past a 14 multiplier because the multiplier is locked. You can lower them, but you can't raise them past their rated speed. However-I could be wrong here, but I don't think so.

The CPU quad pumps the standard buss speed of 200mhz, so they call it an 800mhz buss since effectively, the processor is using 800mhz.
April 11, 2007 1:41:10 PM

Your computer is not running at its full speed because speed step is probably enabled, and your computer is not doing much. Load a cpu dependent program and then check.

Another reason it may be throttling is that it's getting to hot so its lowering the speed to reduce heat.
Related resources
a b à CPUs
a b K Overclocking
April 11, 2007 1:47:20 PM

Wait, my first up of coffee. Does the motherboard/processor cut speed on the cpu back when not under load....or is it getting too hot? Some processors are designed to do this on purpose....

Sorry boomboomcars, didn't see your post!
April 11, 2007 2:08:06 PM

Quote:
alright a few points i'd like to know about.

well the first is, i have a p4 3.6ghz 560 j on a aa8xe fatal1ty mobo, 1 gig nanya pc2-4300. 7600gt oc, ultra wizard case, with rosewill rcx-z3 cpu cooler, 250gb hdd.

well, for some reason when at factory defaults i cannot get the x multiplier up past 14x, i've seen it run once in a while at 18x, now what i'd like to know is why does it keep going back and forth, how can i get it stable at 18x and, what could possibly be keeping this from stay at 18x, now for my next question, my processor is a p4 560 j 3.6ghz, when i open cpu-z it shows its running at the moment 2852.6MHz, with 14x multiplier bus speed is at 203.8
rated fsb is 815.0mhz? anyway i've got my ram runing at 271.7MHz with timings of 3:4
5
5
5
10
iam so irritated its not runing at what i know it could, its stable, never gotten blue screen of death runin it, i just want it to run right as its my gaming rig, anyway i know p4 yuck, hopefully got c2d in the works, if someone is willing to take the time to help me out, i'll make sure your time isnt wasted, knowlage for a rosewill z3 cooler and ocz 512mb ram for free, simply take the time to help me out. this may take some phone calls or what ever, but it will be totally free for whoever helps me. thanks guys, i really need some help.

thanks
kill3r

basically iam not lookin for " u dont know what ur doing" or anything immature, iam lookin for help, not retardation. thats why iam offering up something in return for your help.


Quote:
well, for some reason when at factory defaults i cannot get the x multiplier up past 14x,


The factory default would be 18. It is a BIOS setting idling your CPU back while not under load most likely. I'm not sure exactly which setting, but you might try going to control panel>Power and setting power to Always on.

Quote:
i've seen it run once in a while at 18x, now what i'd like to know is why does it keep going back and forth, how can i get it stable at 18x and, what could possibly be keeping this from stay at 18x


Changing a BIOS setting or try the Power 'Always On' setinng like I suggested.

Quote:
my processor is a p4 560 j 3.6ghz, when i open cpu-z it shows its running at the moment 2852.6MHz, with 14x multiplier bus speed is at 203.8
rated fsb is 815.0mhz? anyway i've got my ram runing at 271.7MHz with timings of 3:4
5
5
5
10
iam so irritated its not runing at what i know it could, its stable, never gotten blue screen of death runin it, i just want it to run right as its my gaming rig, anyway i know p4 yuck, hopefully got c2d in the works, if someone is willing to take the time to help me out, i'll make sure your time isnt wasted, knowlage for a rosewill z3 cooler and ocz 512mb ram for free, simply take the time to help me out. this may take some phone calls or what ever, but it will be totally free for whoever helps me. thanks guys, i really need some help.


Again, a setting in the BIOS is the likely cause for the 2.8 to 3.6 fluxiuation. You MB manual may tell you the setting to control this. Find the setting and disable it or try what I suggested from your control panel. HTH.
April 11, 2007 6:25:54 PM

well first off, i know the multiplier isnt locked, the power was always set to always on when i just checked it, when u say cpu load, there is hardly anything on this computer... or are you talkin about runing applications under processing threads? iam almost certain it isnt heat, when i look in oc guro or abit eq, it shows the whole system runing at a temp of 26C with processor a 29c now i do not know about the cpu idling back from non load, in task manager iam gettin 33 processes, iam not sure how big a load that is, now i know that the multiplier isnt locked for the simple fact that i can change it manually but it doesnt sit consistantly at 18x. speed stepping eh? iam not familiar with this, would this be an option, wait a sec, speed stepping, u talkin about loop hole at what ever. i saw that option and is disabled if thats wht ur talkin about.
"Does the motherboard/processor cut speed on the cpu back when not under load....or is it getting too hot? Some processors are designed to do this on purpose.... " where would i be able to find out? i'll do some general research on the cpu to find out.
"Load a cpu dependent program and then check"
can anyone suggest one to use, or one that is recommended?
yeah i forgot about quad pumping. ty for reminding me,
i'll see if i can identify the hangup myself w/ the manual.

if it is speed steping, or cpu non load or w/e anyway to get around this or even diable it?
April 11, 2007 6:38:11 PM

An easy way to check if it's speed step is run prime95 and then start your cpu monitoring software and see if it is at 18x. Then watch to see if if drops while your loading the cpu. If it runs constantly at 18x, then you have speed step enabled, and don't really have to worry about anything. If it fluctuates a lot then you have a heat problem.
!