Sign in with
Sign up | Sign in
Your question

64 bit OS, AM3 MB, Will not post with 4+gb of ram.

Last response: in Opinions and Experiences
Share
November 26, 2011 2:14:17 AM

Greetings, I am having a problem that I simply cannot figure out. I just bought a brand new ASUS M4A89GTD PRO/USB3 AM3 Motherboard. I have 12 gigs of memory(DDR3), but am unable to get the board to give me anything but a black screen (no signal) if I use anything larger than ONE 2 gig chip. :pfff: 
The booklet says it will happily support up to 16Gb, and I am running Windows 7 Pro 64 bit, so it should not be giving me this trouble, as far as I can tell. (not that I can even get to POST, much less to my OS)
Tried one 4 gig chip and system won't boot. Two 2Gb chips, and system won't boot.
The weird thing is that this is the second system that I have had this same issue on. The one that just died on me was built on an ASUS M2A-MVP board that also claimed to be able to support up to 16 gigs of ram(DDR2), and I never could get it to boot on more than 3.
WHAT THE HECK AM I MISSING? Don't people run more ram than this all the time without any issues at all?
Some setting in the BIOS that I didn't understand and either set up wrong or didn't set up right? It's driving me nuts.
Current (NEW) system:
ASUS M4A89GTD PRO/USB3
AMD Phenom II x4 840 processor (3.2g with 2.0mb total cache)
2- 4Gb dimms G.Skill Sniper DDR3-1600 PC3-12800 XMP CL9-9-9-24 1.5v
2- 2Gb dimms Kingston PC3-10600U
MSI N250GTS Twin Frozr 1 G PCI-E video card
I bought the Kingston used locally for the simple reason that I didn't own any DDR3 memory at the time and he was practically giving it away, then got the G.Skill on a good sale price, wanted to run at least the 8 Gb of G.Skill, and then see if the Kingston messed with it too bad for my happiness, but now I would be typing this on my laptop, if I hadn't bought the Kinston, as the sys won't even boot with the other. sigh
OLD system:
ASUS M2A-MVP Socket Am2
AMD Athlon 64 x2 6400+
EVGA E-GEFORCE 8800GT 512mb PCI-E video card
tried up to 4 Gb of several different types of ram, to see if it was a branding issue, including Apacer and GEIL among others.
No joy above 3 gb under ANY configuration that I was able to try.
Ran great for several years, for all of that, just couldn't light a fire under it.
I know I have to be missing something, but the manuals don't tell me anything, noone I know knows even as much about building systems as I do, so they are of no help, and I would pull my hair out, except that I keep it cut REALLY short to prevent just such occurrences. lol
Any help or advice would be appreciated, I hate to spend all this time and money buying the parts to build a screamer, and then get barely a moan out of it. :heink: 
Just in case anyone wants to know, I have tried a fresh install of windows at least 3 times on the old system without changing anything, though like I said, I can't even get to post, much less the OS with more than 3 Gb.

More about : bit am3 post ram

November 28, 2011 5:40:20 PM

As an edit, on a whim I decided to try it once again with both sticks of the Kingston 2gb ram, and to my shock and amazement, it actually booted up and the system is recognizing 4 gigs installed. Having new hope, I tried with first both, and then only one stick of the G.Skill, and got no response at all. I am beginning to wonder if I didn't buy dead memory or something. Guess I will have to pony up some more money and get a third set of dimms to try on that theory. Expecially since NO ONE here seems to have even enough of an opinion to even tell me it is "weird" or something. sigh
!