Sign in with
Sign up | Sign in
Your question

Problem installing the sims 2

Last response: in Windows XP
Share
September 13, 2006 10:02:27 PM

i just bought the sims 2 university expansion pack and was trying to install it when a box saying "A problem occurred when trying to transfer the file 'TSData\Res\Sims3D\Sims08.package' from the media. " popped up. i tried restarting the computer, disabling norton and mcafee, and i even uninstalled the sims 2. now i cant reinstall the sims 2 because the same message pops up. help please!!
September 14, 2006 5:07:51 PM

By google searching that exact error msg it looks like this is a highly common problem. Sounds like the disc is faulty. Take it back to where you purchased it and get it exchanged for a new copy.

:) 
September 15, 2006 2:11:11 PM

You may wanna try closing background task in the task manager window. Click on processes tab and sort the items by owner (or whatever the name of your PC is) click on each item to close. You will be prompted that terminating a program will blah blah blah, so just confirm. NOTE: do not close out explorer.exe or tskmgr. Once you restart your PC, those items will reappear.

If that still doesn't help, then consider taking the game back for an exchange like the other poster suggested. I play TS2 w/EP's and this is an ongoing issue with the university EP. If you use custom content or hacks, you might also wanna remove your downloads folder from TS2 folder and place on your desktop, then attempt to install uni. Over on the sims 2 forum, many folks have solved this problem by doing the above.

Good Luck
September 15, 2006 4:20:50 PM

For fun, update your BIOS. I've seen problems where the IDE devices have problems transferring data of select types of CDs. Newer BIOS would generally resolve this issue... which may also relate to it being a common problem: CD is a certain type and a lot of BIOS aren't updated to transfer the data smoothly.

Had it happen once on my MSI mommyboard.
!