Sign in with
Sign up | Sign in
Your question

Windows XP Slower or Problem?

Tags:
  • Windows XP
Last response: in Windows XP
Share
September 19, 2006 2:03:41 PM

I built my first computer with a AMD64 (3000+, 1.8G, Venice) about a year ago and just upgraded to an Intel Core 2 Duo e6400. Well I had a few problems installing Windows, started an install of a wrong disc and it turned out to be one of my Dell CD's so I couldn't finish the install cause it asked for a Auth Key. Well, after searching low and behold no XP CD's other then upgrades, so I tried using an Upgrade, worked fine since it recognized windows but now windows is loaded on the HD and Boot.ini. I should be able to delete that without a problem but heres what is getting me.

Right now everything is working properly, my games fly with no problem and everything is smooth. Except... when I start up my computer it takes about 5-6 minutes to just boot up into windows. I am thinking that is a problem with my installation, going to go buy a new whole version today to hopefully fix that.

One other thing that bugs me. Once it boots up, everything seems fine except each program/folder I open causes an unually large load and longer wait time then I had with my AMD. Everything shows that the processor/ram all hardware is working fine, no overclocking yet either... I have turned off every passive program off, anti-viruses, anything running in that background thats optional. Take twice as long to open up My Computer > Properties. Its just annoying and I don't know but hoping its related to my windows problem, but any other thoughts? Only opening windows folders and programs start up slower, in HL2 everything is smooth as water and hitting around 196 FPS on the Stress Test.

Other info:
Bios Updated
All Drivers updated
Only programs Installed are Half Life 2, and Sims 2 (Girlfriends), Kaspersky Anti Virus, and smaller programs like AIM.

Mobo: Gigabyte GA-965P-DS3
Proc: Allendale e6400 2.13G (Bought Conroe, they sent this...not one to complain though)
Ram: Corsair XMS2 DDR2 PC6400 5-5-5-15
VGA: eVGA Geforce 7900GT 256mg
HD: WD 7200 80 Gig & 160 Gig, Non Raid.

More about : windows slower problem

September 22, 2006 11:32:04 PM

use taskmanager to see whats running

find whats starting up by itself on startup

ur files might be defragmented badly
!