Sign in with
Sign up | Sign in
Your question
Closed

AT&T DSL modem won't link to my Linksys router - Page 2

Last response: in Components
Share
Anonymous
September 1, 2009 12:32:55 AM


Thank you sooooo much RAMZ001!!!!!
AT&T and Linksys were zero help and actually gave me misinformation on setting up my wireless router. Even tho I have a WRT310N, the same fix still applied.
October 7, 2009 5:12:42 PM

Found this on the internet. Worked for me. Lets me access the modem settings from a PC and also the router. My ISP is ATT and my router is the LINKSYS WRT54GL. I added information for the motorola 2210

This is the settings for the speedtream 4100 which I have,except as noted

First,hook the modem to your PC,and access the modem by entering »192.168.0.1 (192.168.1.254 for the motorola 2210) into your web browser's address bar

Second,go into the modem's user interface and change the PPP Location to "PPP is on the modem". Click "Save Changes".

Third,enter your username and password in to the Connection Configuration page. Select "Always attempt to connect" for the Connection type,and put a tick in the "Let LAN device share Internet address?" --No, use private IP address. Click "Save Changes".

Now the modem is set to connect to the internet.Disconnect the modem from your PC. Plug the modem into the WAN port of the router. Now plug your PC into one of the router's LAN ports. Access the router's user interface,and go to the LAN IP Setup. Change it from the default IP address to 192.168.X.1 (X being any number from 2 to 254). This is so the router IP will not conflict with the modem's IP. Click Apply. Note:To access the router,you will now have to enter the LAN IP address you just changed it to. I had to reboot the computer to access the router with the new IP address.

Now to set the router's WAN connection type. Manually configure your WAN Internet Connection. Under Basic Settings "Use a Static IP Address". Enter the following.

IP Address 192.168.1.64 (By default the DHCP server on the motorola 2210 and the speedstream 4100 gives an IP of 192.168.1.64)
Subnet Mask 255.255.0.0 (motorola 2210 is 255.255.255.0)
Gateway 192.168.0.1 (motorola 2210 is 192.168.1.254)

Next enter the Domain Name Server(DNS)address. Get these from your modem's Connection Information page.Now that the Static IP,Subnet Mask,Gateway IP,and the two DNS server IP's are entered,click Apply.

I believe this will give a double nat. So, am not sure if this will work for people that want to port forward. If you do that, probably best to set the modem in bridge mode and config PPPoE on the router itself. Note: on the LAN side of the router, you will still use DHCP.
October 7, 2009 5:54:30 PM

This topic has been closed by Mousemonkey
      • 1
      • 2 / 2
!