Sign in with
Sign up | Sign in
Your question

Show/Hide Desktop Icons

Last response: in Windows XP
Share
April 16, 2005 11:07:08 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I seem to have lost the menu option to show/hide my desktop icons
(right-click on desktop, arrange icons by). How do I get this option back?
Couldn't find anyting in the online knowledgebase that described this
problem.

Windows XP SP2 Professional

Thanks,
-bs
Anonymous
April 16, 2005 12:59:57 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

TweakUI installed?

Show Desktop Icons will not display if you have unchecked:
? Allow Web content to be added to the desktop
in TweakUI.

If this is unchecked:
TweakUI
[+] Explorer
? Allow Web content to be added to the desktop
[[If this is unchecked then the ability to add Web Content to the desktop
will be disabled.]]

You will *not* see:

Right click Desktop | Properties | Desktop tab | Customize Desktop button |
Web tab

Or....

Right click Desktop | Arrange Icons By | Show Desktop Icons

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
NoActiveDesktop
REG_DWORD
0 = Allow Web content to be added to the desktop
1 = Don't allow Web content to be added to the desktop

Also, *.jpg files will not be listed in...
Display Properties | Desktop tab | Background

Your Desktop Icons Are Missing in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;330170


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:%23g9aWUoQFHA.3384@TK2MSFTNGP10.phx.gbl,
bs <bsohn@bigfoot.com> hunted and pecked:
> I seem to have lost the menu option to show/hide my desktop icons
> (right-click on desktop, arrange icons by). How do I get this option back?
> Couldn't find anyting in the online knowledgebase that described this
> problem.
>
> Windows XP SP2 Professional
>
> Thanks,
> -bs
!