Sign in with
Sign up | Sign in
Your question

RAID setup on P4P800-E Deluxe

Last response: in Storage
Share
April 13, 2007 3:09:52 AM

I am trying to set up a RAID set on the following hardware:

Asus P4P800-E Deluxe
2 Maxtor 6L300R0 drives (P-ATA, 300G each)

Connected with an IDE cable to the PRI Raid connector

Jumper settings on the Hard drives are both on Cable select

Floppy with Promise RAID drivers has been made form the support CD

BIOS setup has been configured to setup default, and then the IDE configuration was set to “Enhanced” for installation of XP Pro, next line enhanced mode set to S-ATA, configure SATA as RAID set to “Yes”, and Serial ATA BootROM is “enabled”

I also tried setting the enhanced mode line to “PATA” with no success…

After saving the BIOS and rebooting, I can get the 20378 setup menu to come up to configure RAID.

I have tried both option 1, and option 3. Both attempts have resulted in the following error message:

Error occurred when modifying Array
System is going to reboot
Press any key to reboot.

I just do not seem to be able to get the system to set up the RAID array.

Allowing the system to boot form the CD will get me to the point where it is ready to install XP, but there are no drives available to install to. ( I think that I have to configure an array and format it before that, but again, I can not get the array setup…)

I am sure that I am missing something simple, but I cannot figure out what it is.

Any guidance would be appreciated,

Thanks!
April 14, 2007 12:44:23 AM

Try changing the jumpers to Master/Slave (Mark these with pen so you don't get confused) and put the Master at the end of the cable.

You need an F6 driver for windows to recognise the arrary (it's a hardware device just lke a printer etc) The F6 driver is called that because you press when windows setup is starting (watch the bottom of the screen) (you have a driver Floppy with the Driver on it)

I Would get a link for you but the Asus website seems to be powered by a 486. With spyware running Vista
!