Sign in with
Sign up | Sign in
Your question

Strange problem with cable modem

Last response: in Networking
Share
March 2, 2007 3:31:09 AM

Hi, I have a very strange problem with my cable modem! It's Terayon TJ 720x. One day I went out and everything was fine (i was browsing the web) but when I returned home the PC LED on the modem was off! This was strange to me coz i have left the PC ( it's a Fujitsu-Siemens Amilo 2010 Pro ) running while i was out so i thought that the modem has overheated ( it sometimes stops working ). I recycled it and here is the strange part! When i turned it on ( after more than an hour unplugged from any cables ) the PC light came ON but only for a few seconds. I recycled it again and the exact same thing happened - the modem restarts, the lights go on then PC LED lights, the CABLE LED starts to blink ( the computer starts acquiring network address ) and when the CABLE LED stops blinking and goes ON the PC LED goes OFF and Windows says that the network cable is unplugged 8O !!! After each cycle this is happening! i tried 2 other network cables - it's not that! I tried with USB cable and it's working ( but this is not convenient for me coz my network cable is 10 meters long and I can move the PC around the rooms ) and now i'm stuck to the desk! There is only one LAN port on the laptop and I can't try anything else. I was wandering if either the modem's or the laptop's port is fried. How can i determine what is wrong? I would appreciate any suggestions! Thanx in advance!
March 7, 2007 7:07:35 PM

First question i have is does your laptop disable the NIC when it is unplugged from a power source?
I would purchase a router (Linksys is a great brand) to go between your modem and computer as an added layer of security. This would also help you troubleshoot which piece of equipment if any are bad.

Best of luck
March 7, 2007 8:29:02 PM

Thank you very much for your post! It has been fixed!
March 13, 2007 10:10:10 PM

Out of pure curiosity what was the resolution?
!