Sign in with
Sign up | Sign in
Your question

Ugh - can't view regular antenna or cable on my Sony HDTV...

Last response: in Home Theatre
Share
Anonymous
November 5, 2004 3:01:55 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

To make a long story short, I have had my TV for ~3 weeks and only used
the component inputs up to this point (dvd and hd over the air
receiver). I have a sony KV-36HS420 (36" HD Front Projection CRT).

All of the HD inputs (the 2 component video and 1 hdmi) look fine – but
it would appear that all the rest have 1) odd white striped vertical
bars on the left and right side of the screen (which change in
appearance when I change the DRC settings -
interlaced/progressive/cinemotion) and 2) when watching cable via the
coax (and svideo), the picture has been cut into ½ inch horizontal
stripes – half of the stipes show one side of the picture and the other
show the other half (so if you just pay attention to either to the odd
or even stripes you can see what is going on). Anyone know what is
going on here?

Thanks

Bob
Anonymous
November 5, 2004 8:16:41 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Bob Robertson wrote:
>
> To make a long story short, I have had my TV for ~3 weeks and only used
> the component inputs up to this point (dvd and hd over the air
> receiver). I have a sony KV-36HS420 (36" HD Front Projection CRT).

Bob, lets get your HDTV defined correctly.... as a Direct View
Sony HD CRT or few will offer to comment on your problem.....
I have no experience on your faux 'Sony Front Proj CRT'....


>
> All of the HD inputs (the 2 component video and 1 hdmi) look fine – but
> it would appear that all the rest have 1) odd white striped vertical
> bars on the left and right side of the screen (which change in
> appearance when I change the DRC settings -

HD works fine for component.... Note all the other
Sony inputs are S-Video, composite, & RF... are non HD
input video ports... What type/model of OTA Set Top Box are
you using to drive these Sony input ports that support 480i??

Is your set top box set to 480i video out for H down convert?

What Video Sources due you have for STB and Sony video Ins?

DVD non HD, OTA w/STB can be HD, Cable QAM can be HD,
Direct OTA RF can not be HD..... Component Video
can be what ever the Set Top Box outputs to the Sony......
S-Video can down convert HD....

I'm thinking improper cable setup, OTA Set Top Box set up or bug,
or Sony HDTV user menu setup, or Cable STB set up....
or DVD set up menus...

Again might you comment on your 'Program input equipment'....

> interlaced/progressive/cinemotion) and 2) when watching cable via the
> coax (and svideo), the picture has been cut into ½ inch horizontal
> stripes – half of the stipes show one side of the picture and the other
> show the other half (so if you just pay attention to either to the odd
> or even stripes you can see what is going on). Anyone know what is
> going on here?

Watching cable via Cable QAM HD STbox works 'good/bad/how????

What brand of Cable box?... Model number...?

Again setup or Cabling may be the problem...

Since coax & S-Video is only 480i quality rated....
Some conversion by the STB or Sony HDTV is not proper...
Is this hardware or firmware related....

Down converting to 480i is easy to do when cabling &
STBox firmware are are OK & matched by menu functions...

Lastly, It took me 3 weeks & more to finally get the Cable Box
menu's correct, my Sony set up menus right, and program both
the OTA Samsung T-151 & DVD audio bit stream functioning...

There is a HDTV learning curve ... Is it ME, Is it the
new equipment menus, or is it Equipment failure???

I've laid out more questions... & Have not solved the Prob yet...

>
> Thanks
>
> Bob
Anonymous
November 6, 2004 11:06:39 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

Still within warranty peroid, have the set serviced by a SONY Authorized
service company.
"Bob Robertson" <brobertson@aol.com> wrote in message
news:B6Qid.13535$233.4691@okepread05...
> To make a long story short, I have had my TV for ~3 weeks and only used
> the component inputs up to this point (dvd and hd over the air receiver).
> I have a sony KV-36HS420 (36" HD Front Projection CRT).
>
> All of the HD inputs (the 2 component video and 1 hdmi) look fine – but it
> would appear that all the rest have 1) odd white striped vertical bars on
> the left and right side of the screen (which change in appearance when I
> change the DRC settings - interlaced/progressive/cinemotion) and 2) when
> watching cable via the coax (and svideo), the picture has been cut into ½
> inch horizontal stripes – half of the stipes show one side of the picture
> and the other show the other half (so if you just pay attention to either
> to the odd or even stripes you can see what is going on). Anyone know
> what is going on here?
>
> Thanks
>
> Bob
Related resources
Anonymous
November 6, 2004 12:12:43 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Bob Robertson wrote:
> To make a long story short, I have had my TV for ~3 weeks and only used
> the component inputs up to this point (dvd and hd over the air
> receiver). I have a sony KV-36HS420 (36" HD Front Projection CRT).
>
> All of the HD inputs (the 2 component video and 1 hdmi) look fine – but
> it would appear that all the rest have 1) odd white striped vertical
> bars on the left and right side of the screen (which change in
> appearance when I change the DRC settings -
> interlaced/progressive/cinemotion) and 2) when watching cable via the
> coax (and svideo), the picture has been cut into ½ inch horizontal
> stripes – half of the stipes show one side of the picture and the other
> show the other half (so if you just pay attention to either to the odd
> or even stripes you can see what is going on). Anyone know what is
> going on here?
>
> Thanks
>
> Bob
Thanks for the reply guys. I did what I should have done in the first
place - called up Circuit City for a new TV. Getting a replacement Monday.

Bob
Anonymous
November 6, 2004 3:42:36 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Bob Robertson wrote:
>
> To make a long story short, I have had my TV for ~3 weeks and only used
> the component inputs up to this point (dvd and hd over the air
> receiver). I have a sony KV-36HS420 (36" HD Front Projection CRT).
>
> All of the HD inputs (the 2 component video and 1 hdmi) look fine – but
> it would appear that all the rest have 1) odd white striped vertical
> bars on the left and right side of the screen (which change in
> appearance when I change the DRC settings -
> interlaced/progressive/cinemotion) and 2) when watching cable via the
> coax (and svideo), the picture has been cut into ½ inch horizontal
> stripes – half of the stipes show one side of the picture and the other
> show the other half (so if you just pay attention to either to the odd
> or even stripes you can see what is going on). Anyone know what is
> going on here?
>
> Thanks
>
> Bob


I can not prove it yet.... But my hunch is you

are forcing a 480p Video Signal in to a 480i Sony

Video input port with the down convert Problems resulting??

Or the Sony set is Bad from infant mortality....
Anonymous
November 6, 2004 4:22:09 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Dennis Mayer wrote:
>
> Bob Robertson wrote:
>
>>To make a long story short, I have had my TV for ~3 weeks and only used
>>the component inputs up to this point (dvd and hd over the air
>>receiver). I have a sony KV-36HS420 (36" HD Front Projection CRT).
>>
>>All of the HD inputs (the 2 component video and 1 hdmi) look fine – but
>>it would appear that all the rest have 1) odd white striped vertical
>>bars on the left and right side of the screen (which change in
>>appearance when I change the DRC settings -
>>interlaced/progressive/cinemotion) and 2) when watching cable via the
>>coax (and svideo), the picture has been cut into ½ inch horizontal
>>stripes – half of the stipes show one side of the picture and the other
>>show the other half (so if you just pay attention to either to the odd
>>or even stripes you can see what is going on). Anyone know what is
>>going on here?
>>
>>Thanks
>>
>>Bob
>
>
>
> I can not prove it yet.... But my hunch is you
>
> are forcing a 480p Video Signal in to a 480i Sony
>
> Video input port with the down convert Problems resulting??
>
> Or the Sony set is Bad from infant mortality....
Yah I think the thing is bad - I did another test - ran my vcr to the tv
via composite video - no signal whatsoever (basically inputs 1-4 as well
as the coax/cable all have these weird vertical bands - one on the right
one on the left - even with no signal....The coax input scrambles the
channel and 1-4 show no picture at all)
Anonymous
November 6, 2004 7:59:06 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Bob Robertson wrote:
> Bob Robertson wrote:
>> To make a long story short, I have had my TV for ~3 weeks and only
>> used the component inputs up to this point (dvd and hd over the air
>> receiver). I have a sony KV-36HS420 (36" HD Front Projection CRT).
>>
>> All of the HD inputs (the 2 component video and 1 hdmi) look fine –
>> but it would appear that all the rest have 1) odd white striped
>> vertical bars on the left and right side of the screen (which change
>> in appearance when I change the DRC settings -
>> interlaced/progressive/cinemotion) and 2) when watching cable via the
>> coax (and svideo), the picture has been cut into ½ inch horizontal
>> stripes – half of the stipes show one side of the picture and the
>> other show the other half (so if you just pay attention to either to
>> the odd or even stripes you can see what is going on). Anyone know
>> what is going on here?
>>
>> Thanks
>>
>> Bob
> Thanks for the reply guys. I did what I should have done in the first
> place - called up Circuit City for a new TV. Getting a replacement
> Monday.
> Bob

Let us know if they showed up, this could be a success story in the making!
Anonymous
November 8, 2004 10:27:54 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

L Alpert wrote:
> Bob Robertson wrote:
>
>>Bob Robertson wrote:
>>
>>>To make a long story short, I have had my TV for ~3 weeks and only
>>>used the component inputs up to this point (dvd and hd over the air
>>>receiver). I have a sony KV-36HS420 (36" HD Front Projection CRT).
>>>
>>>All of the HD inputs (the 2 component video and 1 hdmi) look fine –
>>>but it would appear that all the rest have 1) odd white striped
>>>vertical bars on the left and right side of the screen (which change
>>>in appearance when I change the DRC settings -
>>>interlaced/progressive/cinemotion) and 2) when watching cable via the
>>>coax (and svideo), the picture has been cut into ½ inch horizontal
>>>stripes – half of the stipes show one side of the picture and the
>>>other show the other half (so if you just pay attention to either to
>>>the odd or even stripes you can see what is going on). Anyone know
>>>what is going on here?
>>>
>>>Thanks
>>>
>>>Bob
>>
>>Thanks for the reply guys. I did what I should have done in the first
>>place - called up Circuit City for a new TV. Getting a replacement
>>Monday.
>>Bob
>
>
> Let us know if they showed up, this could be a success story in the making!
>
>
Well, Circuit City came, dropped of a new one and took the old one away.
I'm very impressed with their service and will be happy to be a future
customer (something which, unfortunately, I can say about Best Buy -
their hard sell and annoying tactics have really been getting on my nerves.)

Bob
Anonymous
November 9, 2004 5:47:55 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

Bob Robertson wrote:
> L Alpert wrote:
>> Bob Robertson wrote:
>>
>>> Bob Robertson wrote:
>>>
>>>> To make a long story short, I have had my TV for ~3 weeks and only
>>>> used the component inputs up to this point (dvd and hd over the air
>>>> receiver). I have a sony KV-36HS420 (36" HD Front Projection CRT).
>>>>
>>>> All of the HD inputs (the 2 component video and 1 hdmi) look fine –
>>>> but it would appear that all the rest have 1) odd white striped
>>>> vertical bars on the left and right side of the screen (which
>>>> change in appearance when I change the DRC settings -
>>>> interlaced/progressive/cinemotion) and 2) when watching cable via
>>>> the coax (and svideo), the picture has been cut into ½ inch
>>>> horizontal stripes – half of the stipes show one side of the
>>>> picture and the other show the other half (so if you just pay
>>>> attention to either to the odd or even stripes you can see what is
>>>> going on). Anyone know what is going on here?
>>>>
>>>> Thanks
>>>>
>>>> Bob
>>>
>>> Thanks for the reply guys. I did what I should have done in the
>>> first place - called up Circuit City for a new TV. Getting a
>>> replacement Monday.
>>> Bob
>>
>>
>> Let us know if they showed up, this could be a success story in the
>> making!
> Well, Circuit City came, dropped of a new one and took the old one
> away. I'm very impressed with their service and will be happy to be
> a future customer (something which, unfortunately, I can say about
> Best Buy - their hard sell and annoying tactics have really been getting
> on my
> nerves.)
> Bob

Congrats on a successful return of defective product without a hassle!!!
You can actually sit back and enjoy it now.
!