Sign in with
Sign up | Sign in
Your question

PC wont stay on more than two minutes after attempting to upgrade RAM

Last response: in Opinions and Experiences
Share
December 3, 2011 5:32:51 PM

After adding 2x4GB of ram my system does not want to stay on for more than 1-2 minutes. I've since read on the mobo specs that if i want to install 4 sticks of ram they must be identical. When this 1st happened I thought it was because of a new Backup UPS so i just plugged the system directly in. It happened again so I removed the new RAM. It happened again so I tried using different ram slots basically every possible configuration with the known good ram. I also unplugged and resat the power connector from the MOBO and all connectors in that area. Still the system turns off after 1-2 minutes. No codes show up on the Dr. Debug. I also cleared the cmos and resat the power connectors to the GPU. ANY THOUGHTS??? I hope I didnt mess up the mobo when adding the new ram.

System Specs:

Asrock Deluxe4 MOBO
Corsair 750W PSU
Corsair H60 Cooler
G.Skill Pi RAM 2x2GB
AMD 1090T CPU
C300 SSD
ATI Saphire 6870 GPU
2X ASUS DVDRW Drives
December 4, 2011 5:47:29 PM

You may have installed the RAM modules incorrectly... check they seat firmly on the sockets.. the socket latches should engage on their own with a click as you press each module one side at a time.

Another possibility is the processor may be overheating; it may be lose against the heatsink or it may not have enough thermal grease. If you didn't assemble this system yourself, that may be a possibility. I've seen systems with overheating processors that were carelessly assembled from origin.

Also check the power supplied to RAM in the BIOS, you can download a PDF manual from your motherboard's webpage, it may include default power measurements for the RAM. Once you know the voltage range, if theres is enough margin within the BIOS adjustments, see if modifying it slightly can make the RAM work normally.

Other than that; check that you didn't drop something that may have lodged under the motherboard. Also that all connections; digital and power are well seated, that the power supply fan is working, and if you have a multimeter, check the power supply delivery. There are many instructions and diagrams on the web for this purpose.

Also, you mentioned the computer turns off after 1 to 2 minutes… by then it should be on the Desktop.. so, does it reach the desktop, or does it stay in the boot process all this time?
December 5, 2011 12:30:48 AM

I can make it to the desktop or if i just pause the system while its booting(at the very first "Asrock logo" @~post) it will still turn off at 1-2 minutes. I have a Corsair H60 cooler there is the stock thermal paste on it the All of the temps seem fine if from the hw monitor in the bios- also I had this system up and running for almost a year... I took it apart today reseated the GPU, disconnected all drives except for OS drive, reseated the CPU power connector and now its running fine. I ran memtest v 4 for about 2 passes for a lil over an hour the memory passed. I wouldnt make the mistake of installing the memory in backwards. I also wasted about 2 cans of compressed air on the system. Its working fine now but I have a good feeling this issue will come back up again. I've restarted the system about 6 times and its never cut off so far. I think its the mobo, while i was testing it i had it laid down on its side and it was making this ticking sound- i thought a wire was touching a fan checked all the fans by stopping them from spinning and the ticking kept going. I also started the system without any ram so the ticking continued w/out the ram. That leads me to believe the ticking is either coming from the water pump thats in my corsair cooler or from a component thats on the mobo. Once i got the system upright the ticking went away. But i notice that the water pump is making a ticking sound to a lower extent Im not sure but I think thats normal for the pump.
Related resources
December 5, 2011 6:55:59 AM

I didn't mean you may have installed the RAM backwards because I know that is impossible... what I meant is the ram may have not fully seated on the socket.

According to comments clicking possible causes are the PSU, HD and Mobo..
http://www.techsupportforum.com/forums/f15/motherboard-...

PC wont boot, makes clicking noise.
http://www.tomshardware.com/forum/244380-31-wont-boot-m...

Computer not POSTing. Internal speaker makes 'clicking' noise, CPU not seated correctly
http://www.tomshardware.com/forum/268200-30-computer-po...
December 5, 2011 11:49:19 AM

Its not the PSU the sound is not coming from that area. Its not a HD either its not coming from that area and I only had a SSD hooked up. I've read your links I'll use a roll of toilet paper to try and isolate where the sound is coming from. It's either the pump inside the water cooler or some component on the Mobo. I dont think the CPU is seated incorrectly Its been working fine for a year. I'll update you once I check it out. Thanks.
December 5, 2011 10:19:54 PM

I took the rear panel off the case and i've narrowed the sound down to the CPU. So its either the CPU or water pump ticking... :@(. I'll probably switch to the OEM cooler since I dont have any thermal paste to re-apply. It's working fine but the ticking is happening more. It probably got out of place cause I moved the tank while checking the fans.
!