Sign in with
Sign up | Sign in
Your question

Usb? Not recognizing

Last response: in Windows 95/98/ME
Share
October 13, 2006 5:43:49 PM

Hey all...

Computer specs (I don't know how detailed to go here.... so bear with me)
Operating System Microsoft Windows ME
DirectX 4.09.00.0904 (DirectX 9.0c)
CPU Type AMD Duron, 700 MHz (7 x 100)
Motherboard Name Compaq Compaq PC
Motherboard Chipset VIA VT8363(A) Apollo KT133(A)
System Memory 320 MB (SDRAM)
BIOS Type Compaq (10/12/00)
USB1 Controller VIA VT83C572 PCI-USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
USB Device InkJet Color Printer
USB Device Unknown Device
BIOS Properties:
Vendor Compaq
Version 786K1
Release Date 10/12/2000
Motherboard Properties:
Manufacturer Compaq
Product 06E4h
Processor Properties:
Manufacturer AuthenticAMD
Version AMD Duron
External Clock 100 MHz
Maximum Clock 1250 MHz
Current Clock 700 MHz

ANYWAYS... the problem:

About a month or so ago, a MP3 player (USB connection) just simply stopped working.... I mean, it itself works... but for some reason the computer will not recognize it. Under my computer/properties/device manager it is now showing a green question mark with USB MASS STORAGE DEVICE. All drivers have been updated numerous times (just with the ones already on the cmputer though - because I don't know where to find "new" ones).

Anyways.... I also get the "pop up" in the task manager in the bottom right (that says, Unplug or Eject Hardware....)

The PROBLEM is that this USB drive (it's actually an MP3 player) is not being assigned a drive letter.

All the advice that I'm finding on the net is actually for Windows XP and Disk Management which I don't have since I'm running Windows ME......

I also already tried to go through device manager/settings... but if I click on the USB storage device through the USB + link, there is no setting option.... this drive/usb does also appear however under device manager, + disk drives, STC S251 USB Disk, and there is a setting option there - but I am unable to assign a drive letter because the option is greyed out.

HELP!

Thanks in advance,

Karlea (aka. Canadiangirl1983)

More about : usb recognizing

October 13, 2006 11:47:57 PM

Try a different port. Are you connecting to a port on the board or are you plugging into a USB hub?[/list]
October 14, 2006 4:44:21 AM

I have tried it all 4 ports... the two on the back (motherboard) and also the two on the front (the hub)

I know the ports themsevles are okay - they show power at all of them and the sony camera we have is recognized (albeit after restarting the computer with the camera attached and on....) the printer is also connected through usb and it works fine.
October 14, 2006 5:44:10 AM

Try updating the BIOS... usually a pretty painless process with Compaqs. I used to know what the green question mark meant... but I'm at a loss right now.
!