Sign in with
Sign up | Sign in
Your question

problem with my 8800gtx

Last response: in Graphics & Displays
Share
April 14, 2007 9:45:37 AM

I don't know whats wrong, new games such as (bf2142, stalker, supreme commander, and fear.) seem to working perfectly, but older games like knights of the old republic 2 and far cry seem to be having problems.

When I play them they seem to be going really fast like I have a really fast speed hack going on, and the graphics are weird... its as if it has a darkness to the color, and some characters are completely black.

Now I'm considering that its a driver problem because I've heard of driver issues with nvidia.

I was wondering what you guys think about it, or if you guys know about the issues, is there a solution for it?

More about : problem 8800gtx

April 14, 2007 10:24:32 AM

Games like far cry, have you patched them to the newest version? Maybe that's your problem
April 14, 2007 10:31:45 AM

I know that farcry requires patches to work correctly with higher end NVIDIA cards,so I see no reason to expect anything different from the 8800gtx.Go to the game developers websites and download all the necessary patches for your various games.Hopefully this will fix your issues.Goodluck.

Dahak

AMD X2-4400+@2.6 TOLEDO
EVGA NF4 SLI MB
2X EVGA 7950GT KO IN SLI
4X 512MB CRUCIAL BALLISTIX DDR500
WD300GIG HD/SAMSUNG 250GIG HD
ACER 22IN WIDESCREEN LCD 1600X1200
THERMALTAKE TOUGHPOWER 850WATT PSU
COOLERMASTER MINI R120
3DMARK05 13,471
April 14, 2007 10:43:07 AM

thanks guys its ok I found the solution, and in case anyone ever encounters this problem here's the solution.

Apparently there is nothing wrong with the 8800gtx, but rather the dual-core processors.

Apparently the game wasn't meant to be used by dual core, and goes haywire. So in order to fix it you'd need to run the game and alt-tab to get back to desktop and hit ctrlaltdel then go to your processes tab and right click on the specific game and click on set affinity and uncheck one of the processors. Thats the solution

:lol: 
!