Sign in with
Sign up | Sign in
Your question
Closed

Constant reboot loop on startup!

Last response: in Windows XP
Share
October 14, 2006 5:21:39 PM

I had to store my PC for a couple of months due to some home renovation. Hooked it all back up yesterday, and it booted fine. Only thing out of the ordinary was a message "new hardware requires windows to restart". I figured it was my TV tuner, it's always been touchy after a complete power-down. I chose not to restart right then, and used the pc for an hour or so, then selected shut-down. It powered down, then re-booted on its own. No problem, the TV tuner causes this, I waited to get into Windows to turn the DVR function that I know causes this, but it refuses to boot! I get to the windows screen with the progress bar, and after about 15 seconds, the screen goes black and it reboots. I've tried the following things:

1. Will not boot in Safe mode or previously known good configuration.
2. Removed TV tuner, still won't boot.
3. Disconnected 2nd hard drive (storage)
4. Disconnected primary and tried to install windows on other hard-drive. Will not install, when it gets to the part where it needs to reboot, it begins the intstallation process over.
5. Tried booting in single channel with known good RAM.

I'm stumped. I think it's a software issue, but I don't understand why windows won't re-install. I don't think it is an issue with the hard drives, neither works and they are both fairly new (one is less than 3 months old). Maybe PSU giving out? I just don't know.

My system:
3400 Athlon XP
Asus A7N8X Deluxe mobo
1 GB RAM
120 GB Hard drive ATA
200 GB Hard drive ATA
9700 Pro AGP
October 16, 2006 10:16:57 PM

Tried changing Power supply, still no luck.

Come on, nobody has any ideas?
October 17, 2006 4:19:30 PM

hi.
if your windows refusing to log in try reinstalling them in one of your drive.
or set the system start from cd-rom with the xp cd in.
you said
4. Disconnected primary and tried to install windows on other hard-drive. Will not install, when it gets to the part where it needs to reboot, it begins the intstallation process over.
if i remember right it rebeging installation from the begining and as soon it goes the previous point which rebootet.
Related resources
October 17, 2006 6:55:37 PM

after the first phase of setup is complete (text mode), make sure you take the CD out of the drive and let it boot into the setup GUI mode phase where it should request for the CD

are you completely re-installing windows or are you just repairing it by writing to the same system partition?

try disabling more junk from the BIOS, make sure your RAM is definately working ok by swapping the sticks
October 17, 2006 9:46:15 PM

I've tried swapping RAM, no luck.

When I take the CD out, it never makes it to the setup GUI mode. I'm going from memory here, but it says something like "loading n-blah-blah-blah loader" (I'd have to get home to see exactly which loader), hangs for awhile on that, and then says it can't find the cable connection.
October 5, 2010 11:10:48 PM

The last time I saw this, they had some bad capacitors on the mobo. Check yours to see if any are bad.
October 7, 2010 2:36:43 PM

This topic has been closed by Mousemonkey
!