Sign in with
Sign up | Sign in
Your question

Bad version error

Last response: in Video Games
Share
Anonymous
July 22, 2004 9:43:23 PM

Archived from groups: alt.games.operation-flashpoint (More info?)

Noticed on a couple of servers when I try to connect I get a 'bad
version,server rejected connection' error.
What causes this?, as they state version 1.96 required (which I have).

Kango<TZW>

More about : bad version error

Anonymous
July 22, 2004 11:08:50 PM

Archived from groups: alt.games.operation-flashpoint (More info?)

Do you have the beta ? Could it be they only allow real 1.96 (the 'final')
computers to connect?

--
-
Jan van Zanten, aka NedFox <TZW>
-
A lecture is a process where information is passed from the notebook of the
lecturer to the notebook of the student without necessarily passing through
the minds of either.
-
"RobertJM" <robert@rockNObottomSPAM.plus.com> schreef in bericht
news:40ffeea9$0$44455$ed2619ec@ptn-nntp-reader02.plus.net...
> Noticed on a couple of servers when I try to connect I get a 'bad
> version,server rejected connection' error.
> What causes this?, as they state version 1.96 required (which I have).
>
> Kango<TZW>
>
>
Anonymous
July 23, 2004 6:14:04 PM

Archived from groups: alt.games.operation-flashpoint (More info?)

Think with the new install I did, I used the final one although I thought
the files were supposed to be the same anyway, you could be right though.

Kango<TZW>

"NedFox <TZW>" <neddy@nowhere.com> wrote in message
news:b153$40fff49c$3e3aefe0$8905@news2.zonnet.nl...
> Do you have the beta ? Could it be they only allow real 1.96 (the 'final')
> computers to connect?
>
> --
> -
> Jan van Zanten, aka NedFox <TZW>
> -
> A lecture is a process where information is passed from the notebook of
the
> lecturer to the notebook of the student without necessarily passing
through
> the minds of either.
> -
> "RobertJM" <robert@rockNObottomSPAM.plus.com> schreef in bericht
> news:40ffeea9$0$44455$ed2619ec@ptn-nntp-reader02.plus.net...
> > Noticed on a couple of servers when I try to connect I get a 'bad
> > version,server rejected connection' error.
> > What causes this?, as they state version 1.96 required (which I have).
> >
> > Kango<TZW>
> >
> >
>
>
Anonymous
August 12, 2004 8:34:15 PM

Archived from groups: alt.games.operation-flashpoint (More info?)

RobertJM wrote:

> Noticed on a couple of servers when I try to connect I get a 'bad
> version,server rejected connection' error.
> What causes this?, as they state version 1.96 required (which I have).

This means the server is running in "equal mods required" mode and it
will reject you if your mods differ. Eg the server is running with
-mod=finmod and equalmodrequired means only players running ofp with
-mod=finmod can connect. If you use -mod=finmod;hisky you can't
connect, if you have no mods you can't connect either.
cu,

Markus
Related resources
!