Sign in with
Sign up | Sign in
Your question

Volume Shadow Copy 80042301

Tags:
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
April 20, 2005 1:43:55 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

OS XP Pro SP2
NTFS

While trying to make a backup with the Microsoft Backup installed on XP
Professional I got the following error, "Error returned while creating
the volume shadow copy: 80042301". This was working until recently.

Having searched Google it would appear that quite a few people have
encountered this problem, a few managed to fix the problem, some
apparently didn't.

I have carried out the following actions, which I got from various
help/replies from Google. But I am still unable to fix the problem.

In Services I have changed the following to automatic, both COM+
services and Volume shadow copy. This did not work so changed them back
to manual.

This may be significant. One help reply suggested the following, "Open
Regedt32.exe and navigate to the following key":
HKEY_LOCAL_MACHINE\system\setup

Change the "UpgradeInProgress" value to 0. As a novice I was not sure
what the 32.exe (after Regedt) meant, but navigated to "setup" and found
that UpgradeInProgress was not there.

As this is the Registry, and I am a novice, I don't intend changing
anything in there without sound advice. So if anyone could help me it
would be greatly appreciated.

MikeW

More about : volume shadow copy 80042301

Anonymous
April 20, 2005 2:10:18 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

There may be several issues which may cause the failure you have describe,
one being that an "upgrade in progress" registry key exists with a status of
"1". To my knowledge this key only exists when the OS has been upgraded
from another OS, as in Win98 upgraded to WinXP - if the OS has not been
upgraded, then the key will not exist, as in your case. Careful deduction
then dictates this article must not apply to your situation, and you must
continue to search for an error.
I don't have an answer, but I would check the "event" logs, in XP Pro, its
under "Administrative Tools" in control panel. It may give you a direction
or clue in which to proceed.

--

Star Fleet Admiral Q @ your Service!

http://www.google.com
Google is your "Friend"

"MikeW" <MikeW@spammenot.con> wrote in message
news:D 43u2r$ig6$1@hercules.btinternet.com...
> OS XP Pro SP2
> NTFS
>
> While trying to make a backup with the Microsoft Backup installed on XP
> Professional I got the following error, "Error returned while creating
> the volume shadow copy: 80042301". This was working until recently.
>
> Having searched Google it would appear that quite a few people have
> encountered this problem, a few managed to fix the problem, some
> apparently didn't.
>
> I have carried out the following actions, which I got from various
> help/replies from Google. But I am still unable to fix the problem.
>
> In Services I have changed the following to automatic, both COM+
> services and Volume shadow copy. This did not work so changed them back
> to manual.
>
> This may be significant. One help reply suggested the following, "Open
> Regedt32.exe and navigate to the following key":
> HKEY_LOCAL_MACHINE\system\setup
>
> Change the "UpgradeInProgress" value to 0. As a novice I was not sure
> what the 32.exe (after Regedt) meant, but navigated to "setup" and found
> that UpgradeInProgress was not there.
>
> As this is the Registry, and I am a novice, I don't intend changing
> anything in there without sound advice. So if anyone could help me it
> would be greatly appreciated.
>
> MikeW
>
!