Sign in with
Sign up | Sign in
Your question

Password does'nt work after hitting windows key + L

Tags:
  • Windows XP
Last response: in Windows XP
Share
November 14, 2006 11:03:21 PM

I recently remembered this nifty little trick but I am having some difficulty.

It seems that the password I use doesn't work with this little trick.

Any ideas?

More about : password work hitting windows key

November 15, 2006 3:31:06 AM

you lock the machine then you can't unlock it with the password?
November 15, 2006 5:44:35 AM

Quote:
you lock the machine then you can't unlock it with the password?


Do you know the windows key + l (L) shortcut and what it does?
Related resources
November 16, 2006 2:30:13 PM

it locks the box, same as doing ctrl + alt + del and choosing lock computer
November 16, 2006 10:35:18 PM

Quote:
it locks the box, same as doing ctrl + alt + del and choosing lock computer


Where is that option?
November 16, 2006 11:52:53 PM

you know what i'm talking about right?
this thing http://www.clas.uconn.edu/csg/images/RD/server-step12.p...

what's your issue? are you missing the lock button from the security dialog box when you ctrl atl del or something? if that's case it's a policy that doesn't allow the user to lock the station, the shortcut would also not work i'm assuming
November 17, 2006 1:01:37 AM

It also takes you to the Welcome screen if you have that enabled.
November 17, 2006 10:54:44 PM

Quote:
you know what i'm talking about right?
this thing http://www.clas.uconn.edu/csg/images/RD/server-step12.p...

what's your issue? are you missing the lock button from the security dialog box when you ctrl atl del or something? if that's case it's a policy that doesn't allow the user to lock the station, the shortcut would also not work i'm assuming


I don't get that box, and I don't know how to disable my settings to get it like that.

When I press control alt delete the task manager comes up.
November 17, 2006 11:47:54 PM

Go to the control panel and open up User Accounts.

Then open up "change the way users log on or off" and un-check the "use the welcome screen" box.
November 18, 2006 12:46:35 AM

yeah i think classic logon only has that, so disable welcome screen and fast user switching and test it out

sucks that the windows + L key still won't work tho
!