Sign in with
Sign up | Sign in
Your question

no run no task manager no shut down button! in xp pro

Last response: in Windows XP
Share
November 16, 2006 9:48:57 PM

i`ve just been playing games on ma pc and then i go to turn it off...

later that day when i go to turn it back on i notice that there is no shut down button in the start menu, neither is there a run button ?

and i aslo noticed that each time i try getn into task manager it comes up with the following "task manager has been disabled by your administrator"

i`m like wtf ? lol

i did not disable anything, i just shut down the pc

thanks for any help or sulutions u have.
November 16, 2006 11:47:25 PM

sounds like group policies
are you part of a domain or something? or this is a standalone?
you can use gpedit.msc to see if there are any policies defined
November 17, 2006 5:55:22 AM

yeah but i dont have a run button.

how eals would i do it
Related resources
November 17, 2006 4:57:03 PM

Are you on a Limited User account or an Administrator account?
November 17, 2006 5:29:56 PM

no as far as i know am not part of a domain? anyway what is a domian ?

and i am the Administrator account, so what happened that them buttons disapered.

+ i tryed to do a system restore but it never worked....
November 17, 2006 8:22:45 PM

if you can get to the command prompt in the accessories folder from the start menu you can run gpedit.msc or anything else

other method is to do ctrl alt del and click on task manager
then click on file, new task (run)
November 17, 2006 10:13:59 PM

what do i do when i`m in gpedit.msc ?

and btw if i go ctr+alt+del it comes up with

task manager has been disabled by your administrator!


but the important thing is what do i do in gpedit.msc ??

thanx
November 18, 2006 12:38:47 AM

damn it's been disabled eh, alright, now to the real deal

on the left hand side, expand user configuration > administrative templates > start menu and taskbar > now look on the right hand side after highlighting start menu and taskbar

everyone time on the right hand end must be set to not configured, if it's not, double click on it and change it to not configured, if it's grayed out and you can't change it, you have bigger issues

once the settings are adjusted, reboot your machine and see what's going on, you have to be the local administrator or a user part of the administrators account to do this in

also another good step is to create a new user and test this out with
November 18, 2006 9:17:06 PM

this is pritty strange lol

i`ve done what u have said.

but in my account there is no task manager, shut down etc button

but in the new newly created account there is?

what do u make of that FatTony?
November 19, 2006 3:24:07 PM

could be a corrupted profile
other thing is if you didn't see those policies being set, there may be registry locations somewhere just for your user profile in the HKEY_Current_User section which explicitly says to hide the shutdown button or whatever

but tell me this, when you were checking out gpedit.msc, was there anything set to disable/enable that you changed to not configured or was everything vanilla clean with just not configured?

you could also try to force it on your user profile, so for example when you're logged in with the problem account, first of all make sure it's part of the administrators group, then go to gpedit.msc > user configuration > administrative templates > start menu and taskbar

find "remove run menu from start menu" and set it disable - this should force it not to be hidden and should show up, hopefully overwriting anything else that has a conflict with that option, then reboot and see if it actually shows up

then you can find the other features and force them as well, ultimately tho, you should just use a new profile since your own might create some other problems later on

let me know how it goes
November 24, 2006 8:14:39 PM

right i had another very intensly dig into to problem and googled like mad,

but evenfually i found the solution, u need to set the option to "disabled"

and the task manager...

Quote:
Click Start
Click Run
Enter gpedit.msc in the Open box and click OK
In the Group Policy settings window
Select User Configuration
Select Administrative Templates
Select System
Select Ctrl+Alt+Delete options
Select Remove Task Manager
Double-click the Remove Task Manager option
And as I mentioned above, since the policy is Remove Task Manager, by disabling the
policy, you are enabling the Task Manager.
!