Sign in with
Sign up | Sign in
Your question

RAM Timing For Dummies

Tags:
  • Blue Screen
  • Overclocking
Last response: in Overclocking
Share
April 18, 2007 4:40:18 AM

Please help me set all these settings in my BIOS. I'm quite a NOOB and this is the first rig I've built on my own.
I really don't have any wishes to overclock. I just want the right settings as when I set me settings to auto I get a BSOD(blue screen)

What you should know:
I've already done countless Google searches
I have already tried leaving the default(optimal settings), but I get a system crash when it is set to default. It is only when I change the DRAM frequency to 200MHZ(which makes my PC run slow) that I can run my OS without a BSOD.



System Specs:
RAM - KVR533D2/1GR 1GB PC2-4200 DDR2 CAS Latency: (4)
Main Board - PCCHIPS P23G V1.0
CPU - Intel Pentium D 930 Dual Core


Timings: (Set Values)
DRAM CAS Latency
DRAM Bank Interleave
Precharge to Active
Active to Precharge
Active to CMD
REF to ACT/REF to REF
ACT (0) to ACT (1)
Read to Precharge
Write to Read CMD
Write Recovery Time


Options: (Enable or Disable)
Auto DetectDIMM/PCI Clk
Spread Spectrum
Max CPUID Value Limit
Excecute Desable Bit
CPU TM function
TM Status
C1E Support
Intel SpeedStep (tm) tech


CPU PnP Setup Page: (Enable or Disable/Set Value)
CPU Over-clocking Function
CPU Frequency
DRAM Frequency

More about : ram timing dummies

April 18, 2007 4:51:08 AM

PC should boot with higher mem timings, then when stable you can try tighting timings to increase performance...
April 18, 2007 7:13:06 AM

I was hoping you could just fill in the blanks I have provided.
If I understand what you're saying, after some gift by god and someone actually gives me the exact settings, I should set those settings provided by that wonderful human being and tighten the setting somehow, with some sort of third party program?
Related resources
April 18, 2007 10:19:58 AM

I set my timings as follows:
[code:1:20532480bf]DRAM CAS Latency: 3
DRAM Bank Interleave: 4-way
Precharge to Active: 3
Active to Precharge: 9
Active to CMD: 3
REF to ACT/REF to REF: 21
ACT (0) to ACT (1): 2
Read to Precharge: 3
Write to Read CMD: 4
Write Recovery Time[/code:1:20532480bf]

I wanted to set my DRAM Frequency to 200MHZ how it should be, but what's weird is that when I run tests with Everest using the DRAM Frequency: 200MHZ setting it shows me that I'm running at
[code:1:20532480bf]Memory Bus 120.0 MHz
DRAM:FSB Ratio 3:5[/code:1:20532480bf]

When I go back into the BIOS and set DRAM Frequency to 333MHZ I get what it should be...
[code:1:20532480bf]Memory Bus 200.0 MHz
DRAM:FSB Ratio 1:1[/code:1:20532480bf]

Here is the whole Everest test
[code:1:20532480bf]Field Value
CPU Properties
CPU Type DualCore Intel Pentium D 930
CPU Alias Presler
CPU Stepping C1
Engineering Sample No
CPUID CPU Name Intel(R) Pentium(R) D CPU 3.00GHz
CPUID Revision 00000F64h

CPU Speed
CPU Clock 2999.8 MHz (original: 3000 MHz)
CPU Multiplier 15.0x
CPU FSB 200.0 MHz (original: 200 MHz)
Memory Bus 200.0 MHz
DRAM:FSB Ratio 1:1

CPU Cache
L1 Trace Cache 12K Instructions per core
L1 Data Cache 16 KB per core
L2 Cache 2 MB per core (On-Die, ECC, ATC, Full-Speed)

Motherboard Properties
Motherboard ID 63-0100-001131-00101111-011507-P4M800+$P23G_RELEASE 01/15/2007
Motherboard Name PCChips P23G (3 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, 2 DDR2 DIMM, Audio, Video, LAN)

Chipset Properties
Motherboard Chipset VIA P4M800 Pro
Memory Timings 3-3-3-9 (CL-RCD-RP-RAS)
Command Rate (CR) 2T

SPD Memory Modules
DIMM2: Kingston 1 GB DDR2-533 DDR2 SDRAM (5-4-4-12 @ 266 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

BIOS Properties
System BIOS Date 01/15/07
Video BIOS Date 11/25/06
DMI BIOS Version 080012

Graphics Processor Properties
Video Adapter ATI Radeon X1650 Pro (RV530)
GPU Code Name RV530 (AGP 8x 1002 / 71C6, Rev 00)
GPU Clock 594 MHz (original: 600 MHz)
Memory Clock 396 MHz (original: 400 MHz)
[/code:1:20532480bf]

My main concern here is over-clocking. I REALLY don't want to over-clock because I hardly ever turn off my computer and I would like to keep all my hardware running well for a while to come. Is there ANY way for me to REALLY test to see what I'm running at? I mean, do you guys think I'm safe anyway?
April 18, 2007 11:04:09 AM

I would set the memory to SPD and see if it works stable with that.
April 18, 2007 9:01:35 PM

Quote:
I would set the memory to SPD and see if it works stable with that.

Quote:

I have already tried leaving the default(optimal settings), but I get a system crash when it is set to default. It is only when I change the DRAM frequency to 200MHZ(which makes my PC run slow) that I can run my OS without a BSOD.
[/i]
!