Sign in with
Sign up | Sign in
Your question

wont post

Tags:
  • CPUs
  • RAM
  • OCZ
Last response: in CPUs
Share
April 18, 2007 12:12:04 PM

well my comp wont post i bought 2 gigs of drr400 of ocz(4x512) from newegg and a 400gig hd sata1 (orignaly lame 40gig IDE) i installed the componets and my computer wont post the ram and hard drive work because i tested those on my buddies pc i know my motherboard supports the ram and ive had 2 gigs of ram before in it ive about tried everything cept putting the orginal parts back in if you have any suggetions please tell me
heres my pc specs if they matter
p4 3.0e
asus p4p 800-e deluxe
2 gigs of ocz (ddr400 4x512)
400 gig sata1
500watt rosewill psu
6600gt(agp)

More about : wont post

April 18, 2007 3:50:08 PM

Quote:
well my comp wont post i bought 2 gigs of drr400 of ocz(4x512) from newegg and a 400gig hd sata1 (orignaly lame 40gig IDE) i installed the componets and my computer wont post the ram and hard drive work because i tested those on my buddies pc i know my motherboard supports the ram and ive had 2 gigs of ram before in it ive about tried everything cept putting the orginal parts back in if you have any suggetions please tell me
heres my pc specs if they matter
p4 3.0e
asus p4p 800-e deluxe
2 gigs of ocz (ddr400 4x512)
400 gig sata1
500watt rosewill psu
6600gt(agp)


With your old setup, go into your BIOS and increase the voltage to your RAM. Set it to the new OCZ DIMM's specifications. Put one DIMM of the OCZ in Slot 1 and try and boot into BIOS. If it will not boot, increase the voltage to the RAM above mfg. specs in small incrememnts.
!