Sign in with
Sign up | Sign in
Your question

New Comcast Firmware Busted

Last response: in Home Theatre
Share
Anonymous
November 15, 2004 1:07:22 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

Comcast downloaded new firmware to my Motorola HD setup box last week
and since then the box has been crashing. The most common problem is that
the picture turns to snow, the only fix is to power cycle the settop box.
I've also had it double the picture, i.e. instead of showing one picture
it shows two copies of the same picture, switching channels fixes that.
Has anyone else noticed this?
Anonymous
November 15, 2004 6:26:05 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

General Schvantzkoph wrote:

> Comcast downloaded new firmware to my Motorola HD setup box last week
> and since then the box has been crashing. The most common problem is that
> the picture turns to snow, the only fix is to power cycle the settop box.
> I've also had it double the picture, i.e. instead of showing one picture
> it shows two copies of the same picture, switching channels fixes that.
> Has anyone else noticed this?
>

No, I haven't seen those problems. The only thing I noticed is that
every now and then the cable box won't respond to my remote for about a
minute. And then everything will work fine.

ALV
Anonymous
November 15, 2004 6:26:06 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

<<The only thing I noticed is that
every now and then the cable box won't respond to my remote for about a
minute. And then everything will work fine.>>

I've been getting that too.

Lee


--
To e-mail, replace "bucketofspam" with "dleegordon"
Related resources
Anonymous
November 15, 2004 9:55:46 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

>Subject: New Comcast Firmware Busted
>From: General Schvantzkoph schvantzkoph@yahoo.com
>Date: 11/14/2004 10:07 PM Eastern Standard Time
>Message-id: <pan.2004.11.15.03.07.20.745852@yahoo.com>
>
>Comcast downloaded new firmware to my Motorola HD setup box last week
>and since then the box has been crashing. The most common problem is that
>the picture turns to snow, the only fix is to power cycle the settop box.
>I've also had it double the picture, i.e. instead of showing one picture
>it shows two copies of the same picture, switching channels fixes that.
>Has anyone else noticed this?
>

Happened to me once last night. The audio was still there but snow for the
video. Had to reset the STB. I am also using a Comcast with a Motorola STB.
No problem today watching the NFL on ABC and ESPN.
Anonymous
November 15, 2004 12:16:26 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

On Mon, 15 Nov 2004 06:55:46 +0000, Nick250 wrote:

>>Subject: New Comcast Firmware Busted
>>From: General Schvantzkoph schvantzkoph@yahoo.com
>>Date: 11/14/2004 10:07 PM Eastern Standard Time
>>Message-id: <pan.2004.11.15.03.07.20.745852@yahoo.com>
>>
>>Comcast downloaded new firmware to my Motorola HD setup box last week
>>and since then the box has been crashing. The most common problem is that
>>the picture turns to snow, the only fix is to power cycle the settop box.
>>I've also had it double the picture, i.e. instead of showing one picture
>>it shows two copies of the same picture, switching channels fixes that.
>>Has anyone else noticed this?
>>
>
> Happened to me once last night. The audio was still there but snow for the
> video. Had to reset the STB. I am also using a Comcast with a Motorola STB.
> No problem today watching the NFL on ABC and ESPN.

The other thing that happens is that I lose everything when I'm stepping
through the channels when using the FAV button. As with the snow problem,
only a power cycle will fix it.
Anonymous
November 15, 2004 1:46:38 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

On Sun, 14 Nov 2004 22:07:22 -0500, General Schvantzkoph wrote:

> Comcast downloaded new firmware to my Motorola HD setup box last week
> and since then the box has been crashing. The most common problem is that
> the picture turns to snow, the only fix is to power cycle the settop box.
> I've also had it double the picture, i.e. instead of showing one picture
> it shows two copies of the same picture, switching channels fixes that.
> Has anyone else noticed this?

Called Comcast, they just downloaded some additional code which they said
might fix it.
!