Sign in with
Sign up | Sign in
Your question

I can't get system restore to work all the way

Last response: in Windows 7
Share
July 28, 2011 1:47:29 PM

I can't get system restore to work all the way. I'm trying to fix various issues on my computer, but I really need system restore for this.

I keep getting error messages. The first error message said this:
"System Restore did not complete successfully. Your computer's system files and settings were not changed.

Details:
System Restore failed while mounting the registry from the restore point. An unspecified
error occurred during System Restore. (0x800703f1)"



A different error message was saying that Restore didn't work because it failed to extract this file:
C:\Program Files (x86)\Adobe\Adobe Premiere Elements 7.0\0x0407.ini



So, I booted into safe mode and I deleted every single Adobe Premiere Elements file on my pc. Then I tried to do system restore again, this time from safe mode - but restore still didn't work. I keep getting the same error message. I have tried all the other restore points, with no success.

I really do feel like I could solve all my problems, if I could get System Restore to work correctly. Can you help me do that?

Also, if this info helps - last week I installed a new internal 2TB Hard Drive onto my computer - it's the "K:" drive. A few days later I was getting ready to create a regular Restore Point, like I do every few weeks. But that's when I noticed that "System Restore" now shows two drives "C:" and "K:", and "K:" was greyed-out. So, I clicked the "Configure" button to configure the "K:" drive.

So, I wasn't sure that if the act of configuring the "K:" drive might have caused this whole - not being able to Restore issue. For example, by adding a new hard drive and then "Configuring" the drive, so that System Restore can work/talk with the new drive - did that somehow give System Restore a split-personality disorder?





Here are my computer specifications:

CPU: Intel Core i7-920 2.66 GHz 8M L3 Cache LGA1366

HDD: WD 750GB SATA-II 3.0Gb/s 16MB Cache 7200RPM HDD

HDD2: Hitachi 2TB Serial ATA Hard Drive - 7200RPM, 64MB, SATA-6G

MOTHERBOARD: EVGA X58 3X SLI LE (141-BL-E757-TR)

RAM: G.SKILL Ripjaws Series 12GB (3 x 4GB) DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9T-12GBRL

GPU: NVIDIA GeForce GTS 250 1GB 16X PCI Express

PSU: 1000 Watts Power Supply (Xion SuperNova AXP-10000R14HE)

CASE: Thermaltake Spedo Full Tower Case

CASE FAN: Maximum Enemax 120MM Case Cooling Fans
*(500-1,200 RPM White Color with White LED Twister Bearing 8-14 dBA)
**Asetek LCLC 240 Liquid Cooling system w/ 240MM Radiator and Dual Fans

OS: Microsoft Windows 7 Home Premium (64-bit Edition)

More about : system restore work

a c 395 $ Windows 7
July 28, 2011 1:51:01 PM

That restore point is no longer useable it's corrupted.

Welcome to the Forum! :hello: 
m
0
l
July 28, 2011 2:00:05 PM

I tried to restore 6 different Restore Points and none of them worked. How do you know it's corrupted - and most importantly, why are all of them corrupted? I can understand one corrupted point, but all 6 restore points being corrupted, doesn't make and sense. What the heck is going on?
m
0
l
Related resources
a c 395 $ Windows 7
July 28, 2011 2:10:16 PM

Seems like something in your registry is corrupt causing the system restore errors!
m
0
l
a c 395 $ Windows 7
July 28, 2011 2:12:25 PM

Have you checked your computer for an infection of some type!
m
0
l
July 28, 2011 3:23:46 PM

SR-71 Blackbird said:
Seems like something in your registry is corrupt causing the system restore errors!


Okay, there seems to be a recurring theme. Something has changed a bunch of things on my registry or something else on my computer. You see last week I did a few differrent things to my computer. First, I installed the new internal 2TB Hard Drive. Then a few days later I flashed my bios and installed the most current version available for the bios. As far as I could tell, the bios update went great with no problems.

But a few days later is when I noticed the first of three main issues for my pc.

First Issue:
When I tried to play an mp3 from my pc, there was no sound. But I quickly noticed the cause - the internal HD Audio 7.1 sound card (internal on mobo), was no longer set as the Default Audio. So it was an easy fix, to make it the default again. But I have no idea what made it not be default.


Second Issue:
This problem took more investigation - cause my pc would no longer play dvd's via AutoPlay anymore. I also couldn't right click the dvd drive, bring up the context menu, and choose the option "Open With" nor then select any media players to play the dvd's. After lots of research, I discovered that something had changed my registry keys that affect AutoPlay. Incase this info helps, here's what I did to fix my "Second Issue":

To get AutoPlay working, here's what I did:

I went to
HKEY_CURRENT_USER\Software\Microsoft\Windows\ CurrentVersion\Policies\Explorer

and deleted both NoDriveTypeAutoRun

Here's a screen-cap of what I deleted:




Then, I went to
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\ CurrentVersion\Policies\Explorer

and added - NoDriveTypeAutoRun 0×00000091 (145)

Here's a screen-cap of what I added:





Third Issue:
Now, this whole Thread is about my Third issue - of not being able to do a complete system restore. So now, everything is starting to make a bit more sense - Maybe there is some kind of screwed up registry key, that won't let me do a system restore. So, how do I find out which registry key is on the fritz, and what exactly do I do too fix it.


I really don't think that all of my Restore Points are corrupted, just like I didn't thinnk my dvd drive was corrupted (in second issue). I think system restore isn't working, because there is some type of registry key holding it back. I'll bet there's just one little DWORD key that's putting system restore on the fritz.

So, something on my computer has gone and changed a bunch of things, which created Issues one thru three. And I know it's not any kind of virus either, I checked. And I also did a sfc /scannow - which turned out with no problems that it could find.


So to summarize:
1) Please help me find which registey key is affecting my system restore.

2) And could you help me figure out what exactly created my 3 issues. Was it from me updating my bios or was it from me installing the 2TB Hard Drive.

*** Some kind of "Gremlin" is making my computer change settings without my knowledge or input/interaction.
*First, this gremlin changed the audio defaults (which I fixed)
*Second, this gremlin changed all my autoplay settings in the registry (which I fixed)
*Third, now this gremlin is affecting my ability to use system restore.
m
0
l
July 31, 2011 9:04:10 PM

Any thoughts?
m
0
l
August 5, 2011 10:56:16 PM

8 days that I've been waiting for help. Thought there were experts on this forum, guess not. Oh well, too bad.
m
0
l
August 10, 2011 7:56:56 PM

Now 13 days with no help. :( 
m
0
l
August 19, 2011 8:13:25 PM

Wow, really guys, 22 days no help - I'm disappointed.
m
0
l
a b $ Windows 7
August 20, 2011 12:10:18 AM

Insert Win7DVD and select repair.
m
0
l
a b $ Windows 7
August 20, 2011 12:12:50 AM

Anyways, I would just do new clean install to keep things clean + create back up image.

It would be lot faster with no hard feelings after that :) 
m
0
l
August 20, 2011 5:26:43 AM

It drives me crazy, when people recommend that a person should just reinstall their OS, and start from scratch. That's almost never the solution to fixing a problem. It's only a last resort effort, if everything else has already been tried.

I've learned over the past few years, that people recommend reinstalling an OS - when they don't have a clue how to resolve a problem, or they don't want to spend their time helping the person.

Another way of thinking of it - is if your car started acting up and it was making weird sounds. So you take it to a repair shop, and they tell you to just get rid of that car and get a new car. So, I have no intention of reinstalling my OS, unless I have exhausted all other possible fixes.
m
0
l
a b $ Windows 7
August 20, 2011 5:47:48 AM

So something did go <banana> and u have corrupted system. Why are u waiting weeks and weeks for solution.

"Insert Win7DVD and select repair." - If u can do that, u can surely clean install too(takes 2hrs max with all programs and updates - it surely beets weeks of time). And u have brand new instead of used. If u can't do that




"So you take it to a repair shop, and they tell you to just get rid of that car and get a new car."

I am the repair shop and I still fix (clean reinstall) it for free.




"So, I booted into safe mode and I deleted every single Adobe Premiere Elements file on my pc. "

Not a good way to do it.


Its always good idea to make back up.
m
0
l
!