Sign in with
Sign up | Sign in
Your question

EXTREMELY ANNOYING VIDEO CARD PROBLEMO, need help soon

Last response: in Windows 95/98/ME
Share
December 9, 2006 7:17:24 PM

ok...so i have a geforce fx 5500 with the 88.** drivers installed...

i was trying to remove uneeded startup programs, so i removed the nvidia control panel one( the one in the bottom right hand corner of the screen) , and everything was fine, until i changed the settings on one of my games, the antialiasing, and then i tried to open limewire, but the screen went black...

i think that antialiasing is not compatable with limewire, but the problem is that i cannot get the control panel back, and the control panel's settings apply to all the programs on the computer, but the "right click on desktop to get options" settings only apply to certain games and stuff....

soo basically my problem is hard to understand, but im trying to get the nvidia control panel back, but do not know how to get it back


help is appreciated....
December 10, 2006 6:42:36 AM

When you state you removed start up apps, are you referring to the MSCONIFG startup menu or to Add/Remove programs list in Control Panel? If you removed the app through control panel, I suggest you just re-install the driver ontop of itself. If you uncheck the nvidia display properties icon from booting using MSCONFIG, just recheck the item.

Hope that helps.
December 10, 2006 11:04:58 PM

what happens when you try to get the control panel, are classic and the new one both failing?

just uninstall the nvidia drivers from add/remove proggies and re-install them after a couple of reboots, get the latest forceware
Related resources
December 10, 2006 11:06:47 PM

im talking about the MSCONFIG thingy....but when i do recheck the exact thing (i belive), it does not return the nvidia control panel to the startup list in the right hand corner of the screen....

so, do u guys know the answer to my problem?
December 15, 2006 10:47:01 PM

anyone. at. all.



?????????
December 16, 2006 4:56:41 AM

Have you followed my advice and reinstalled the driver ontop of itself? That should take care of the problem. I don't understand why this is still. an. issue.

????????
December 22, 2006 12:39:08 AM

how do u reinstall the drivers?

u just find the executable prog and install it?

is it stable like that?
December 27, 2006 2:23:19 AM

You know that little icon that you double clicked to install the Nvidia software the first time? Just double click that again. It won't harm your computer in the slightest.
January 1, 2007 3:42:07 PM

yeah, i did it like a week ago, just never responded, and it completely worked, and thanks for the help....

now a new problemo has arisen, with the installation of avg 7.5 free edition...haha, thanks though
!