Sign in with
Sign up | Sign in
Your question
Closed

Wireless network is connected but no internet access

Last response: in Wireless Networking
Share
March 25, 2007 11:55:56 PM

Help. I have been trying to troubleshoot my laptop ibm thinkpad. I have a wireless card and am trying to use it with my wireless router at home. Everything is installed correctly but I can't get on the internet.
I can connect to the internet using a usb cord but cannot connect wirelessly.
March 26, 2007 3:57:32 PM

Check your router setup to ensure access to the internet from wireless clients is enabled.
March 28, 2007 7:44:13 PM

The router is configured correctly. I have another laptop that I use wirelessly and it connects just fine.
Related resources
April 13, 2007 3:44:12 AM

I have an odd case in a repair job I did (well, setup really) that's not worth creating a new topic for:

I installed a Lynksis wireless router, put a new computer on a wired connection & installed a wireless NIC on an old computer they wanted in a different room. I did a few reboot tests on everything - it all checked out & kept working (although the wired computer was working slower just browsing until I told the router to keep the internet connection dialed in constantly - why would that even be an option?) but they called me back a few days later:

The hardware is still getting a full connection, but now the computer connected by wire still has internet, while the computer connected by wireless isn't getting any browsers to work.

It was all very vague - my information is currently just over the phone from people who can't tell monitors from computers. It's difficult to say what they may have on their hands - though I did get out of them that the hardware itself is still working.
May 9, 2007 6:59:17 PM

Are you using a WEP key? I need to know this first before I can continue.
I know you think this has nothing to do with connecting you to the internet, but once having the same problem with my daughters laptop... it does as far as the PROCEDURE to connect to the internet. Right now your getting that yellow exclamation flag.
February 1, 2010 1:12:01 AM

90423,4,36575 said:
I have an odd case in a repair job I did (well, setup really) that's not worth creating a new topic for:

Did you ever get this problem figured out? I have the exact same thing happening and I've talked to our ISP and looked at Linksys's website and can't find anything that helps.

Thanks.
May 17, 2012 12:08:39 AM

I have a similar problem. On my secured WiFi homenetwork with Cisco router are tho computers running and a Smartphone. The computers have access to the internet and to the smartphone. But the smartphone not to the Internet ( over the router).
Any hints ?
April 7, 2013 9:37:43 AM

micronerdo said:
Are you using a WEP key? I need to know this first before I can continue.
I know you think this has nothing to do with connecting you to the internet, but once having the same problem with my daughters laptop... it does as far as the PROCEDURE to connect to the internet. Right now your getting that yellow exclamation flag.


I'm facing similar issue . I'm getting yellow exclamation flag. How to fix it ?
April 7, 2013 11:05:41 PM

You really need to start your own thread on your specific problem, balachandar - this one is old, confused and about to be closed. If your yellow exclamation mark is in Device Manager, the problem is driver related.
!