Question about Safe Mode

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I bought a new pc yesterday and I am unable to enter safe mode. My New
machine is an Emachines 5260. On my previous PC all I did was press F8 but
this doesn't work. I have also tried pressing F1,F10 & ESC. I would
appreciate any help.
5 answers Last reply
More about question safe mode
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Use start>run>msconfig and in boot.ini section click on safeboot.

    Frank

    "Mark" <me@somewhere.com> wrote in message
    news:Xns9640BAC0A8184mesomewherecom@194.117.143.38...
    >I bought a new pc yesterday and I am unable to enter safe mode. My New
    > machine is an Emachines 5260. On my previous PC all I did was press F8 but
    > this doesn't work. I have also tried pressing F1,F10 & ESC. I would
    > appreciate any help.
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "FrankV" <FrankV@anonymous.address> wrote in
    news:eP763C2RFHA.244@TK2MSFTNGP12.phx.gbl:

    > Use start>run>msconfig and in boot.ini section click on safeboot.
    >
    > Frank
    >
    > Although this worked it continually boots into safe mode now. I have had
    to unclick the safeboot option so that I can get back to normal mode. Any
    more suggestions?
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Mark" <me@somewhere.com> wrote in message
    news:Xns9640D3BAD8C3Dmesomewherecom@194.117.143.37...
    > "FrankV" <FrankV@anonymous.address> wrote in
    > news:eP763C2RFHA.244@TK2MSFTNGP12.phx.gbl:
    >
    >> Use start>run>msconfig and in boot.ini section click on safeboot.
    >>
    >> Frank
    >>
    >> Although this worked it continually boots into safe mode now. I have had
    > to unclick the safeboot option so that I can get back to normal mode. Any
    > more suggestions?

    Of course you have to uncheck the Safeboot option to prevent the computer
    from booting in safe mode. Not sure why you'd expect otherwise.

    F8 is still the correct method to enter safemode at boot. Either you're
    missing the timing or you're booting with a USB keyboard connected and the
    computer either doesn't support USB before the OS loads or the "legacy" USB
    support setting is wrong in the BIOS. If the later is the case you'll have
    to hook up a PS/2 keyboard to get into the BIOS to change the setting.

    That said one wonders why you have to enter safe mode so frequently that
    this is an issue?
    --
    D

    I'm not an MVP a VIP nor do I have ESP.
    I was just trying to help.
    Please use your own best judgment before implementing any suggestions or
    advice herein.
    No warranty is expressed or implied.
    Your mileage may vary.
    See store for details. :)

    Remove shoes to E-mail.
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    When booting to safe mode, you need to tap F8 and keep tapping it until the
    menu appears, then choose safe mode and press enter.

    --
    In memory of our dear friend, MVP Alex Nichol.

    Michael Solomon MS-MVP
    Windows Shell/User
    https://mvp.support.microsoft.com/communities/mvp.aspx
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/


    "Mark" <me@somewhere.com> wrote in message
    news:Xns9640D3BAD8C3Dmesomewherecom@194.117.143.37...
    > "FrankV" <FrankV@anonymous.address> wrote in
    > news:eP763C2RFHA.244@TK2MSFTNGP12.phx.gbl:
    >
    >> Use start>run>msconfig and in boot.ini section click on safeboot.
    >>
    >> Frank
    >>
    >> Although this worked it continually boots into safe mode now. I have had
    > to unclick the safeboot option so that I can get back to normal mode. Any
    > more suggestions?
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Fri, 22 Apr 2005 17:21:29 GMT, Mark wrote:

    > I bought a new pc yesterday and I am unable to enter safe mode. My New
    > machine is an Emachines 5260. On my previous PC all I did was press F8 but
    > this doesn't work. I have also tried pressing F1,F10 & ESC. I would
    > appreciate any help.

    If you have one of those keyboards with the F-Lock feature, hold that key
    down while tapping F8.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
Ask a new question

Read More

Safe Mode Microsoft eMachines Windows XP