Sign in with
Sign up | Sign in
Your question

Sluggish mouse at near 100% cpu usage with 7600gt????

Tags:
Last response: in CPUs
Share
April 22, 2007 12:10:48 AM

Hi, some weeks ago I swapped my old Athlon 64 3200 for a x2 4200 (both 939), and my x1600 for a 7600GT. And since the very moment I installed the nvidia drivers the mouse cursor got sluggish when the cpu usage is high.

I REALLY don´t know why this happen. I´ve make a clean install, and still happens (not in VGA mode, just once I´ve installed the drivers). I tryed the old x1600 in the same windows installation and everything works perfectly, but not with the 7600gt.

Why???

Does it have something to do with high pci xpress use in this card or what?

Which is even stranger is the fact mouse controlled games (i.e. comand and conquer 3) doesn´t show any sluggerish at all in the cursor.

Also the behaviour doesn´t seem to affect linux or Osx86 (didn´t try Vista).

Any suggestion?
April 22, 2007 5:29:58 AM

driver issue

uninstall all drivers and update - most likely u got a bug - although all graphics would be slow???
April 22, 2007 10:29:53 AM

I did, I tryed 3 different versions of the drivers, and I also made a clean install of Windows and then just installed the drivers and nothing more...but still the same.
Related resources
April 22, 2007 10:51:00 AM

I heard sometime logitech mice do strange things like this, Are you using a logitech mouse/drivers ?
April 22, 2007 12:51:38 PM

I´ve tryed different mouses with no improvement at all :( 

Now, I just can suspect is a bug on the mobo (since is using the nforce 4x chipset, which is a reduced version).

Maybe the bug doesn´t trigger itself with the x600 because it doesn´t completly use the pci express bus, but the 7600gt does and the problem appears.

I´ve tryed EVERYTHING, different driver versions, double core tweaks, fresh installs, etc...My last hope is installing Vista...but vista is not attractive for me at the moment.
April 22, 2007 12:52:11 PM

There is an option (at least there was) in your nvidia driver panel, wich is called something like "Frames to render ahead". Its normally on 3, but in some games it will cause some mouse lag. Put it on 0 and it goes away.
Try this, hopefully it goes away.
a c 80 à CPUs
April 22, 2007 1:18:36 PM

Quote:
Hi, some weeks ago I swapped my old Athlon 64 3200 for a x2 4200 (both 939)


Windows installs drivers for Single or Dual croe, unless you reinstalled windows it may be confused by the Dual proc you popped in there.

You may need to tell windows to reinstall the HAL so that it recognises the CPU properly.

Don't know how to do this though, hoping someone else might.
April 22, 2007 1:19:02 PM

The cursor already works perfectly in games, the problem is Windows cursor :( 
April 22, 2007 3:00:41 PM

Have you installed the dual core optmalization patch from amd?

(I know my last post was for games, but maybe it works in windows to...)
April 22, 2007 4:19:15 PM

Yep, I did...no luck at all
a c 80 à CPUs
April 22, 2007 5:25:31 PM

Did you just put the new chip in and go?
April 22, 2007 5:43:54 PM

Of course before installing the new cpu I updated the bios in order to support latest microcodes, and then I cleared cmos, loaded setup defaults and reajustered the parameters I need to alter.
About the VGA, I had previously completly uninstalled every trace of the Ati drivers.

Anyway after hundreds of failures to solve the issue I did a clean windows installation and then I just installed lastest whql nvidia drivers...with no luck at all, the problem still was present.

Either is casued by a weird interaction between the nforce 4x chipset and the 7600gt using the pci express bus in a different way than my previous card, or is a mouse cursor hardware acceleration problem in forceware drivers.

At first I thought It might be related with the new dual core, and processes priorities, but I soon discarded that theory after seeing the x600 performing correctly, and not the 7600gt.
a c 80 à CPUs
April 22, 2007 5:46:09 PM

Was more concerned about the windows update not the Bios, but if the fault is still present after a clean windows install then I'm out of ideas.
April 22, 2007 6:52:45 PM

I'm out of ideas to :oops: 
April 22, 2007 7:28:44 PM

Try using nvidia driver version 91.47. I noticed the newer ones use way more resources. If its still slow after that, or you need the newer drivers, go to msconfig, then startup, and then uncheck anything that has to do with nvidia. If you do that it will take much longer to first open nvidia control panel, but then again who would constantly adjust their video settings?
April 22, 2007 8:19:14 PM

check your task manger see what is using your resorces

google those items - if there not need then end them

go to run type msconfig (systems config menu) turn off all items in the start up menu excpet antivirus and antispyware


go to service hide microsoft and turn off any non essential items as above


run anti spyware and anti virus in safe mode look for items


if the above does not speed up the pc - buy a new one!
April 24, 2007 3:06:29 PM

It has nothing to do with background processes or something else. As I told the problem is present even if you make a fresh install in XP, and also does in Vista with both, default drivers (which doesn´t include any control panel or tray icon), and lastest forcewares...

So, I really believe this is a problem caused by my chipset: nforce4 4x (a reduced version from nforce4) or a bug in the pci express bus in my mobo (Gigabyte GAK8NF-9)..so I already ordered a replacement mobo with full nforce4 chipset..but worse specs...MSI K8N Neo4-F in the hope of finally get all this mess solved.

Regards!
April 24, 2007 4:22:46 PM

Hi,

If you have XP (not Vista), can you try Process Explorer by SysInternals (now part of Microsoft), and see if when the problem occurs you have very high processor usage on hardware interupts?

If so, this is your problem. I experienced this and the problem was a hardware issue with my 6600GT which I replaced (ironically enough) with a 7600GT and the problem went away. It seemed to occur at very specific temperatures of the GPU as well so if I really taxed it and raised the temp enough it helped. This may be why you are OK in games, but have problems when it is cooler in Windows.

If it isn't this, I don't know I'm afraid.
April 24, 2007 5:18:14 PM

chipset drivers

NOT video card drivers.

make sure they're updated and the most recent.
April 24, 2007 5:53:30 PM

reinstall window and then reinstall GPU drivers of Nvida website -not the disk-

not success RMA (get it replaced)
a b à CPUs
April 24, 2007 6:21:04 PM

Is it a PS/2 or USB mouse?
Enabling legacy (USB or PS/2) items in the Bios might help.

In the control panel under display properties enable hardware acceleration to it's fullest if not already set that way.
!