Sign in with
Sign up | Sign in
Your question

Holy Crap OC! - All I can say!!!!

Last response: in Graphics & Displays
Share
April 22, 2007 1:43:17 AM

Alright, so I'm looking at my x800gto (yet again) and thinking, what is really the max I can take it too. Remember, it's base core clock is 400 and memory clock is 490. So...I'm like, whatever, let me have some fun with it. And here it goes!

I reached an OUTSTANDING 544.50 ON THE CORE!

And 625.50 on the memory! (1251 effective).

How is that for an overclock? I was AMAZED by the results. Although it started showing artifacts when I go over 550 core and 630 memory...but still, that is an amazing overclock. A solid 144.5 mhz overclock on the core (36%) and an amazing 135.5 overclock on the memory (28%). I was simply amazed...and to think I bought it from a friend for $40 when he got his x1950xt.

The even better thing is, the temperature does it go over 45 Celsius! Even during long hours of gaming, which is...I don't even know what to say.

I'm just...wow. Praise the x800gto!!

More about : holy crap

April 22, 2007 1:59:49 AM

I don't have much experience OCing video cards, but I for one am impressed! Way to go there!

How much of an improvement have you noticed in games/benchmarks? :) 
April 22, 2007 2:14:52 AM

Quote:
I don't have much experience OCing video cards, but I for one am impressed! Way to go there!

How much of an improvement have you noticed in games/benchmarks? :) 


Well, all I run is that stress test with ati tool, and cs:s stress test, and it showed an improvement of up to 100 fps! And in game...I would say a difference of around...30-70+ fps, which is great, since most of the servers I play on require some serious hardware from the numerous close range firefights (CS:S). But yeah. I wish I know how to unlock the 4 pipelines though :p  Tried rabbit, and for some reason it didn't work. Oh well, amazing overclock though :) 
Related resources
April 22, 2007 2:24:25 AM

Wow! That much improvement is definitely worth it. :) 

*applause!* :p  Congrats!
April 22, 2007 2:26:12 AM

weeeeeeeeeeeeeeeeee !


post some pics yo
April 22, 2007 2:35:16 AM

I'm installing 3dmark05 and 3dmark06, I'll post some screenshots when they're done :) 
April 22, 2007 2:44:59 AM

wow, impressive oc's.
April 22, 2007 3:12:30 AM

that is kinda impressive but you should really try to unlock those other pipes. i have my nvidia 6600 from 300mhz core & 500mhz mem to 369 core & 584 mem. don't know if its safe or if its hot (dunno how to check it) but i have seen a very noticeable difference in games. (bf2 & stalker most).
April 22, 2007 3:31:42 AM

From what I understand, you can only unlock the other pipelines with the gto2. I'm pretty sure.

I sued to have that card. I got similar overclocks. It's a really good overclocker. Good job though.
a b U Graphics card
a b K Overclocking
April 22, 2007 3:34:43 AM

Use ATItool and save your BIOS to a file. Its under miscellaneous. Email me the BIOS file and I'll see if I can open it in RaBiT. If you know that those clock speeds are 100% stable then you can flash the video BIOS with them and wont have to worry about getting ATItool (or whatever you use) to set the clocks every time you boot up. To unlock the extra 4 pipes, just flash the card with an x800xt BIOS from http://www.techpowerup.com/bios/

You need to make sure that the extra pipes are not damaged or faulty, as you may get crashes/artifacts if they are. Run stress tests to check. PM me if you want.
April 22, 2007 3:52:57 AM

I can help you unlock those pipes, esspecially if you have the r480 core which is the equivillent of a x850xt with those memory clocks. You may also have the r420 which is probablly not unlockable. Run ATi tool and hold shift while clicking on settings. Let me know what core and what the fuse data is (get fuse data from shift click settings).
a b U Graphics card
a b K Overclocking
April 22, 2007 3:55:29 AM

Thats right, forgot about that fuse data. Never bothered about it much since I dont have a card that I can unlock.
April 22, 2007 4:45:23 AM

with those kind of numbers I wouldn't be surprised if ATI gave you the wrong core/mem

You cen check via AtiTool which core you have and if you look on the card you can see which memory you were given.

My x800xl did some OC's that would make an x800xtpe sweat... but then it turns out my xl had x800xtpe core and mem, go figure.

Nice work by the way.
April 22, 2007 5:08:37 AM

take off you heatsink for it and make sure you ahve an R480 core (it will be written on it clearly), check around the outside to check for lazer cuts (they use these sometimes to stop people from re-enabling them sometimes), also, check for the vivo/rage chip on your board, if you have the R480 GPU, no lazer cuts AND the other chip (easily identified by the presence of an audio connector) all you need to do is flash the x850xt pe bios and you will have an x850xt pe graphics card.
a b U Graphics card
a b K Overclocking
April 22, 2007 6:31:38 AM

You can disable the VIVO capabilities in the vga BIOS so as to prevent incompatibilities if you dont have the hardware.
April 22, 2007 10:41:10 AM

nice oc buddy! :D  :D 
April 22, 2007 11:44:45 AM

Nice OC! Who's the manufacturer of the card? The Sapphires seem to have the most success at unlocking. I just bought an Sapphire x800gto with the 480 core and vivo, its already unlocked to x850xt pe. From what I've read you can't get quite as high of an OC once you've unlocked the additional pipes, but with the pipes and a modest OC it should be pretty good. As for the comment on the GTO2 I think that's for PCIe, the Sapphire x800gto AGP's were reported to be nearly 100% unlockable according to techpowerup.com.
April 22, 2007 5:11:42 PM

It's a connect3d x800gto. The weird thing is, at those clocks, 3dmark05 is having trouble finishing the last test (3 out of 3)...it's weird though. My temperature never goes over 45 celsius under load, which is very good.

Here's the numbers I get from ati tool:

CONFIG_DIE_FUSES: 0xEFF3BFFF

CONFIG_SUBSTRATE_FUSES: 0xFFFFF71E

I think it isn't moddable :( , which is tooooo bad.

It says it has a core of R423 in ati tool also, so it isn't a r480.

The weird thing is, at that overclock, it's playing most games I put at it for long hours...and it survives cs:s stress test without a sweat. But I guess 3dmark05 is stressing it too much on the last test...unless it's something else?

If I can find a program were I can adjust the voltages...now what would be sweet!
April 22, 2007 5:40:29 PM

Quote:
Use ATItool and save your BIOS to a file. Its under miscellaneous. Email me the BIOS file and I'll see if I can open it in RaBiT. If you know that those clock speeds are 100% stable then you can flash the video BIOS with them and wont have to worry about getting ATItool (or whatever you use) to set the clocks every time you boot up. To unlock the extra 4 pipes, just flash the card with an x800xt BIOS from http://www.techpowerup.com/bios/

You need to make sure that the extra pipes are not damaged or faulty, as you may get crashes/artifacts if they are. Run stress tests to check. PM me if you want.


The only x800xt I see that's connect3d is an agp one...I can either use the x800xl or x850xt.
April 22, 2007 7:34:28 PM

3dMark05 Score: (No overclock)
4617

3dMark05 Score: (Moderate overclock, 495 Core and 594 Memory)
5573

Will work on the highest overclock I can get with a stable run through all tests.
April 22, 2007 7:42:18 PM

what memory chips is it using?
April 23, 2007 2:06:40 AM

Quote:
what memory chips is it using?


R420 I think.
April 23, 2007 7:03:06 AM

Real nice OC man. I've had some nice results on my 7600GS as well but nothing close to that...My X1650pro is just damn disappointing.
a b U Graphics card
a b K Overclocking
April 23, 2007 8:38:57 AM

Quote:
Use ATItool and save your BIOS to a file. Its under miscellaneous. Email me the BIOS file and I'll see if I can open it in RaBiT. If you know that those clock speeds are 100% stable then you can flash the video BIOS with them and wont have to worry about getting ATItool (or whatever you use) to set the clocks every time you boot up. To unlock the extra 4 pipes, just flash the card with an x800xt BIOS from http://www.techpowerup.com/bios/

You need to make sure that the extra pipes are not damaged or faulty, as you may get crashes/artifacts if they are. Run stress tests to check. PM me if you want.


The only x800xt I see that's connect3d is an agp one...I can either use the x800xl or x850xt.
Is it a 256mb with samsung memory? There is a pcie connect3D version of the x850xt on there but not the x850XT PE

There are some here for the same card at the bottom, not sure what the revision difference is.

EDIT: Didnt post the second link lol. Here
April 23, 2007 10:11:21 AM

Quote:
Real nice OC man. I've had some nice results on my 7600GS as well but nothing close to that...My X1650pro is just damn disappointing.


What brand is the 7600GS? I hear Palit 7600GS's overclock really well.

@everyone

Isn't there a hardmod to unlock the extra pipes on the X800XL? I remember seeing something like that; probably not the same thing though.
April 23, 2007 10:20:46 AM

Quote:
Real nice OC man. I've had some nice results on my 7600GS as well but nothing close to that...My X1650pro is just damn disappointing.


What brand is the 7600GS? I hear Palit 7600GS's overclock really well.

@everyone

Isn't there a hardmod to unlock the extra pipes on the X800XL? I remember seeing something like that; probably not the same thing though.It was an XFX 7600GS 512MB. Paid quite a premium for that card as it was just after newyears and I had stuff to do while my old system crapped out on me after 3 good years. It was AGP though so I had to let it go when I upgraded last weekend. Still trying to sell it.

I can't give specific numbers but it did OC like a monster. Believe it or not, it outperforms my X1650pro by a mile... Got 3Dmarkd06 score of 2099 with my x2 3800+ and 1 GB of ram with my X1650pro. Real disappointing.
April 23, 2007 10:39:59 AM

Quote:
It was an XFX 7600GS 512MB. Paid quite a premium for that card as it was just after newyears and I had stuff to do while my old system crapped out on me after 3 good years. It was AGP though so I had to let it go when I upgraded last weekend. Still trying to sell it.

I can't give specific numbers but it did OC like a monster. Believe it or not, it outperforms my X1650pro by a mile... Got 3Dmarkd06 score of 2099 with my x2 3800+ and 1 GB of ram with my X1650pro. Real disappointing.


AGP huh? My brother & his flatmate were looking for something to play Medievil TW after their card crapped itself last month; I wouldn't mind something to give me a bit of kick for RTS games like C&C:G and EE2.

But alas, I would really rather an overhaul and start from scratch. Sorry.

Out of curiosity, how much were you looking to get for it?
April 23, 2007 10:43:47 AM

haha sweet man u hav an old xp2000, those were the days. i was very dissapointed when i couldnt activate a feature on RON:ROL because it required a 1.7ghz cpu nd the xp2000 was 1.63ghz.
April 23, 2007 10:48:15 AM

Do you actually stay in SA? Here we pay almost doubled the asking price compared to the US. I bought it for R1600 and am trying to sell it for R1200 seeing as no one bit in the junkmail for R1300. Can't blame a man for trying. Gonna get me a 7900GT. Saw one for reletavely cheap the other day.
April 23, 2007 11:55:41 AM

Well, my 7600gs ( 400/400 default) now runs at 540/1020, no artefacts, no lockdowns ..... Its pretty much too.. 35% on core and 27% on memory.. You can get much better results using Palit 7600gs sonic with gddr3...
April 23, 2007 11:58:25 AM

Quote:
Do you actually stay in SA? Here we pay almost doubled the asking price compared to the US. I bought it for R1600 and am trying to sell it for R1200 seeing as no one bit in the junkmail for R1300. Can't blame a man for trying. Gonna get me a 7900GT. Saw one for reletavely cheap the other day.


SA? My hometown is in South Australia so I got confused. Never been to Sth Africa though. I'm in Japan at the moment typing this on an evil Dell Inspiron 630m (with a CeleronM :cry:  ), but I am using a 100Mbit connection :twisted: . The page loading speed is limited by the laptop.

And to think that it's getting upgraded to 1Gbit tomorrow... 8) Unfortunately I'm returning to 24Mbit land, Australia, on Friday :cry:  It's going to suck going back to download limits.

Some of the US prices I see quoted here on the forums make me want to cry sometimes; we pay nearly double as well. Last I checked the C2D-6300 was AU$399 (RRP), and that's if you live on the populated east coast. For some strange reason though flash memory is cheaper in Australia than Japan :? .

Quote:
haha sweet man u hav an old xp2000, those were the days. i was very dissapointed when i couldnt activate a feature on RON:ROL because it required a 1.7ghz cpu nd the xp2000 was 1.63ghz.


Yeah man when I assembled this sytem back in the day it just kicked ass (Sep 2002 8O ); I'm especially fond of the Ti4200 and how it trys ever so hard. The fan shat itself but it still runs fine, using it's quaint AGP-4x interface. UT2003 plays like a dream :lol: 

I'm running at 1667Mhz on a 133Mhz FSB (don't laugh). That's so that it and the RAM are synchronous. I don't know if that's a good or bad thing though :lol:  (I think it's good). No plans for an overclock though; too old anyway.
April 23, 2007 12:00:26 PM

Tell you what. I'm going to a lan on saturday and I haven't sold the card yet. My buddy is borrowing another rig I have lying around with an AGP slot. I'll take that card with and OC it and give you guys the results after the weekend...
April 23, 2007 12:21:17 PM

Quote:
...but I am using a 100Mbit connection :twisted: . The page loading speed is limited by the laptop.

And to think that it's getting upgraded to 1Gbit tomorrow... 8) Unfortunately I'm returning to 24Mbit land, Australia, on Friday :cry:  It's going to suck going back to download limits.
MAN I hate our shitty lines in SA. I've got a 1mbps (megabit, just to make sure) wireless connection. Can't game or anything and I'm paying my ass off for it.
April 23, 2007 12:33:41 PM

Here, in Lithuania. People is pretty happy with their 1mbps :)  Well you can surely play online ven with 256kb/s. So 1Mbps is way enough :wink:
April 23, 2007 12:38:57 PM

Reminds me when i was able to oc my geforce 3 ti200 from 175\400 to 250\550. It was a great oc at the time.
Even higher than a geforce 3 ti500 :!:
April 23, 2007 12:44:30 PM

Nope, can't game with what I've got. The lag over the wireless is too great. If you get a latency of 700 you're considdered lucky. I chose this for the download speeds though they aren't as great as the people I spoke to said it was. Another reason is that I move around alot so it'll cost me LOTS to get a new line everytime.
April 23, 2007 12:54:51 PM

my X800gto do 600 on core and 630 on mem :) 
April 23, 2007 1:12:14 PM

Umm.. If u have latency of 700 you can't play even with 1Gb/s :D 
April 23, 2007 1:48:48 PM

What's the maximum speed available in Sth Africa?

As a benchmark:

If I remember correctly where I live in Australia (Adelaide) the best deal is probably 15Gbyte/month on ADSL2+ (24Mbps) for AU$54.95p/m.

1Mbps should be fine for online play.
April 23, 2007 1:49:40 PM

Hmm 3 of us have been playing beef 2142 on a 500kb/s wireless, so it sounds like you've got some other problem or your provider's lying Or there's contention issues. If i was paying for 1meg and wasnt able to game I'd complain alot.
April 23, 2007 2:18:02 PM

Yup, inposible :D 
!