Sign-in / Sign-up
Your question

Bios not displaying correct AMD 3000+CPU Clock speed - Help!

Tags:
  • CPUs
  • BIOS
Last response: in CPUs
April 22, 2007 1:11:05 PM

Hello All,

Recently I changed my mother board to a slightly better one. What I have now is the NVIDIA Nforce 2 Chipset Based MSI K7N2 Delta - ILSR. The board is AMD socket A based. The processor I have is an AMD XP 3000+.
The problem I have is when I boot up the processor is seen as being a 1300MHZ. So it’s running at less than half speed!
I don’t really know anything about overclocking processors, so this is what my bios displays under the Advanced Chipset Features :

ADVANCED CHIPSET FEATURES
Current CPU Clock 1300MHZ
System Performance High Performance
CPU FSB CLOCK 166MHZ
X Cpu Interface High Performance
X FSB/Dram Ratio Auto
Current Dram Clock Auto
X Memory Timings High Performance
X T - RAS 7
X T - RCD 3
X T - RP 3
X CAS Latency 2.5
X FSB Spread Spectrum Disabled
X AGP Spread Spectrum Disabled
AGP 8X Support Enabled
AGP Fast Write Support Enabled
System Bios Cacheable Disabled
Video Ram Cacheable Disabled
AGP Aperture Size (mb) 64M

What I’ve tried so far is :
1. Re-flash the bios
2. made sure the mother board jumper is not set to the safe 100mhz mode
3. wipped and reset the bios
4. Loading up the High performance and low performance bios settings. :roll:

But of course that has been in vein. I’m sure it’s probably something to do with the bios needing to be tweaked, but I’m not sure where to start, so I’m asking the experts!
Some other details that may be of use is that I’m using 2.5 gigs of Crucial unbuffered DDR pc3200 RAM and a Trust 550Wat PSU, last of all my bios version is W6570NMS V7.8 090204 (which is the latest version).

Any help would be muchly appreciated, :D 

Cheers


Greg (aka Ovoco5)

More about : bios displaying correct amd 3000 cpu clock speed

April 22, 2007 1:42:54 PM

Most probably, you need to update the bios on that mobo, because your AthlonXP 3000+ should be clocked to 2.16GHz instead of 1.30 and as it seems, the old bios can not go above a certain multi.
April 22, 2007 2:24:33 PM

You need to set the FSB to 333Mhz, you should then be running at the correct speed.

...OOPS, my bad you need it at 166Mhz which it is. In that case you'll need to adjust the multiplier to 6.5.
Related resources
April 22, 2007 2:57:42 PM

I'd turn anything set to "auto" to manual and see if it opens up any options. The multiplier should be 13.
April 24, 2007 6:46:11 PM

:lol: 

Hi All,
Thanks for your help. The problem has now been fixed!

The fault I found was that the pc or more to the point, the motherboard was running in a safe mode, which meant it couldn't run at the MhZ that it was meant to. To remedy this I found that I had to :
1. Wipe the cmos and reload it (not essential, but I did it anyway)
2. Move the j10 jumper to safe mode
3. re-enter the bios and load up the default settings.
4. close the bios and shut down the pc
5. move the j10 jumper to user mode

And like magic my pc is now running as a true 3000+ AMD XP.

Cheers


Greg :D