Sign in with
Sign up | Sign in
Your question

Dvds and video files wont play after Powerdvd Upgrade

Last response: in Windows XP
Share
January 30, 2007 7:00:37 PM

I upgraded from Powerdvd 5 to Powerdvd 7. Now after I restarted my computer. None of my dvds will play on the player. The application crashes. I then noticed none of my mpeg and avi files wont play in wmp 11. I uninstalled Powerdvd and wmp 11 and reinstalled my copy of powerdvd 5 and wmp 10 and still nothing. Also, when i open my movie folder i can usually see a picture of the start of the file, but instead it shows the application icon for that file. Any help would be appreciated.
January 30, 2007 7:51:43 PM

uninstall any codec packs you have and install klite codec pack and see if that helps. if it does your problem is codecs which I'm pretty sure it is ;) 
January 31, 2007 6:59:55 AM

I uninstalled defilerpak. Restarted and then install k-lite. While it was installing i get an error message "unable to register the dll/ocx: dllregisterserves failed: code 0x80040154 class not registered."

After mmore research, i found an windows app that list what mpeg 2 codecs are installed and know was showed up. SO yes it is a codec thing but why wont they install.?
Related resources
January 31, 2007 4:36:36 PM

ok so when you get this error do you have an option to ignore and continue?
January 31, 2007 6:37:36 PM

The options it gives me is retry ignore or abort. Also, I can't even do a system restore. I tried multiple days but nothing.
February 2, 2007 10:10:45 PM

try ignore if after install is done you get problems let me know ;) 
February 2, 2007 10:18:45 PM

I think when I was trying to install it over and over i clicked ignore. And it gave the same problem. Last niight I had some time and I figured the problem had to do with the registry and didn't feel like wasting more time on it so I reinstalled windows. its working now. Thanks for your help. I know have klite installed since my codec pack , defilerpak, hasnt been updated since dec 2005.
February 2, 2007 10:21:20 PM

ouch there was no need for reinstall, I'm sorry I was away for a bit and I could not get back to you.

next time with codecs while installing if you have problems like this try reboot and install if that does not work then you can manually delete/move the files it saying it can't change and then it will continue.

last resort try a repair from your xp cd then if that does not work install, unless you don't care about your files and settings then reinstall ;) 
February 3, 2007 1:47:15 AM

I backed up my computer first only had afewthings and i also wanted to reinstall soon anyways. I didn't know you could just copy the files over manually.
February 3, 2007 7:05:59 PM

that was my fault I did not get to you quick enough sorry, but now you know
February 3, 2007 7:23:27 PM

Do you happen to know why my system restore wont work. It didnt work beforeI reinstalled and now its doing the same thing not letting me restore to a different day.
February 3, 2007 11:53:31 PM

do you have a restore point its not letting you to restore to or are there no restore point to restore to at all?
February 4, 2007 1:35:00 AM

There are multiple restore points from when i have installed some items. I manually created one and tried to restore to that time but nothing. I think booted into safemode and it worked for teh one i created but for none of the others.
!