My Douments folder does not have the correct icon

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general (More info?)

The my documents folder should have a special icon with the folder and the
paper sticking out, however when I view it on the drive with explorer it is
a plain folder icon.

I will not let me right click and customize the icon, because it knows it
really IS the my documents folder.

Does anyone know how to restore the icon? thanks
3 answers Last reply
More about douments folder correct icon
  1. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general (More info?)

    On Tue, 26 Apr 2005 01:20:55 +0300, "Kenny S" <hotmail@coldmail.com>
    wrote:

    >The my documents folder should have a special icon with the folder and the
    >paper sticking out, however when I view it on the drive with explorer it is
    >a plain folder icon.
    >
    >I will not let me right click and customize the icon, because it knows it
    >really IS the my documents folder.
    >
    >Does anyone know how to restore the icon? thanks

    Did you try right clicking on the desktop, "Properties" -> "Display
    Properties" -> "Desktop" -> "Customize Desktop" -> "Restore Default"?
  2. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general (More info?)

    "Kenny S" wrote:

    > The my documents folder should have a special icon with the folder and the
    > paper sticking out, however when I view it on the drive with explorer it is
    > a plain folder icon.
    >
    As far as I know, this has always been the case. If you open C:\Documents
    and Settings\<user> in explorer then the My Documents folder just has a
    standard folder icon.

    If you really want to change it, here's how to do it:

    1. Open My Documents in Explorer

    2. Go to Tools > Folder Options, click on the View tab and check "Show
    hidden files and folders"

    3. In My Documents, double-click the hidden file Desktop to open it in
    notepad and add the following 4 lines to the end:

    [.ShellClassInfo]
    InfoTip=@Shell32.dll,-22914
    IconFile=%SystemRoot%\system32\mydocs.dll
    IconIndex=-100

    4. Go to C:\Documents and Settings\<user> and you should get the "correct"
    icon (and tooltip).
  3. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general (More info?)

    You may be able to correct it with Microsoft Tweak UI tool application. You
    can download it for free from MS site.

    "Kenny S" wrote:

    > The my documents folder should have a special icon with the folder and the
    > paper sticking out, however when I view it on the drive with explorer it is
    > a plain folder icon.
    >
    > I will not let me right click and customize the icon, because it knows it
    > really IS the my documents folder.
    >
    > Does anyone know how to restore the icon? thanks
    >
    >
    >
Ask a new question

Read More

My Documents Microsoft Customization Windows XP