Sign in with
Sign up | Sign in
Your question

Weird Temps?

Last response: in CPUs
Share
April 24, 2007 4:57:12 PM

I was overclocking my old system for fun, it has a ASUS A7S8X-MX, a AMD Athlon XP 2600+, 1Gb OEM RAM, and a nVidia GeForce 6800GS, anyway, After I did my Base overclock of 100Mhz on the CPU, the Temps at Idle were at 54c! So I decided to see if it wasen't to bad with the heat at load, so I ran Toast for 10 Minutes, and checked the temps, It had gone up to 55C, it was right then I was thinking WTF?! so I ran GTA San Andreas on Full settings to try it out, so I play it for about an Hour, And the GPU (580/1100) temp went up from 50c Idle to 70c, but the CPU temp was still at 55c, and I was checking less than ten Seconds after! At the Moment, my ambient is almost 40c, which is normal for my, my room is facing where the sun rises and it gets really hot, So what do you guys think about the Temp? Keeping in Mind I'm using Stock Coolers until my Budget recovers from my C2D machine, I was using PC Wizard 2007 to get my Temp, but the BIOS puts it around the same at Idle (It puts it at 52c) I checked the Thermal paste, although there is some there, its pretty dry and cracked, and I will get some new stuff soon, but 100 extra Mhz and no Voltage change putting the temp up that much?!

Also, I have never used Cool & Quiet.

More about : weird temps

April 24, 2007 5:27:04 PM

Quote:
I was overclocking my old system for fun, it has a ASUS A7S8X-MX, a AMD Athlon XP 2600+, 1Gb OEM RAM, and a nVidia GeForce 6800GS, anyway, After I did my Base overclock of 100Mhz on the CPU, the Temps at Idle were at 54c! So I decided to see if it wasen't to bad with the heat at load, so I ran Toast for 10 Minutes, and checked the temps, It had gone up to 55C, it was right then I was thinking WTF?! so I ran GTA San Andreas on Full settings to try it out, so I play it for about an Hour, And the GPU (580/1100) temp went up from 50c Idle to 70c, but the CPU temp was still at 55c, and I was checking less than ten Seconds after! At the Moment, my ambient is almost 40c, which is normal for my, my room is facing where the sun rises and it gets really hot, So what do you guys think about the Temp? Keeping in Mind I'm using Stock Coolers until my Budget recovers from my C2D machine, I was using PC Wizard 2007 to get my Temp, but the BIOS puts it around the same at Idle (It puts it at 52c) I checked the Thermal paste, although there is some there, its pretty dry and cracked, and I will get some new stuff soon, but 100 extra Mhz and no Voltage change putting the temp up that much?!

Also, I have never used Cool & Quiet.

1. What were/ are the temps without the 100MHz O/C? The overclock shouldn't raise the idle temp that much(i expect at stock speed it will be similar).
2.Temps for the GPU sound normal, i'm running an eVGA 6800GS(AGP)@~530/1150(unlocked-16/6) and load temps ~67C(stock cooler@ 100% thru Rivatuner).
3. The idle temp readings in the BIOS are always much higher than idle in Windows. BIOS seems to put considerable load on the system.
4. Definetely remove old TIM, and reapply some AS5 or Ceramique.

5. 55C at load is okay, but there's obviously something wrong if full load is only 1C hotter than idle. i.e. maybe something is using lots of CPU cycles(spy/mal ware).

Check these things, and get back to us with your findings. GL :) 
April 24, 2007 11:22:43 PM

1) 50c and 53c
2) -
3)So that was load Temps?
4) I'll have to buy some.
%) No Spyware or Adware, I always check with Spybot and AdAware and my CPU was running at 0% according to Windows Task Manager
!