Sign in with
Sign up | Sign in
Your question

All my icons are changed to word icons

Last response: in Windows 7
Share
July 30, 2011 8:14:21 AM

Hello,
all my icons are changed to same icon type even they are different applications.... what to da?
July 30, 2011 8:46:27 AM

You need to change default programs associated with the files. If you're using windows 7, you can just press start and click on "default programs". It should be the same with other OS but if not.. you should be able to find it by going control panel > install/uninstall programs. Another alternative is to download a software that deletes associates with file types. CNET download.com has those [used one in the past]
m
0
l
Related resources
July 31, 2011 11:17:22 AM

I had the same problem.This is due to virus.
m
0
l
April 23, 2012 3:25:28 PM

which virus? how do you sort this?
m
0
l
a b $ Windows 7
April 23, 2012 3:38:35 PM

Fuzail56 said:
I had the same problem.This is due to virus.


It is not due to a virus.... :/ . It's your lnk file association. It's very simple to change and not sure why Microsoft even made it that easy of an option.

http://answers.microsoft.com/en-us/windows/forum/window...

Heres your answer. Theres also some zip downloads on other forums that will correct it for you with out having to set up a new user / restore as Microsoft suggest. However... Do so at your own risk ;) .
m
0
l
April 24, 2014 9:48:11 PM

1. Go to Start Menu
2.Type regedit in search box
3. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\
4. Look for .lnk extension
5. Delete .lnk key or delete the userchioce key
6. Reboot
m
0
l
April 28, 2014 10:57:23 AM

tufzz said:
1. Go to Start Menu
2.Type regedit in search box
3. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\
4. Look for .lnk extension
5. Delete .lnk key or delete the userchioce key
6. Reboot


m
0
l
April 28, 2014 10:58:19 AM

thank you so much Tuffz, you helped me. thank you thank you and thank you
m
0
l
!