log in to load Win XP?

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Previously my Win XP just booted right up onto my desktop.
Out of nowhere now when it boots up, it stops, and I have to click on my
name to
get Windows to finish loading. How can I get it back where it loads fully
without me having to click on my name or anything?

Ron Patterson
11 answers Last reply
More about load
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    You might want to try the following:


    Go to Start -> Run.
    Copy and paste the following into the Open box:

    control userpasswords2

    Click OK.
    Uncheck "Users must enter a user name and password to use this
    computer".
    In the box that pops up enter your user name and
    password (you can leave the password box blank if your account
    does not have a password).
    Click OK twice and reboot to see if you get the desired results.
    --
    Nepatsfan
    "Ron Patterson" <a.baba@mindspring.com> wrote in message
    news:BDAbe.13805$lP1.317@newsread1.news.pas.earthlink.net...
    > Previously my Win XP just booted right up onto my desktop.
    > Out of nowhere now when it boots up, it stops, and I have to
    > click on my name to
    > get Windows to finish loading. How can I get it back where it
    > loads fully
    > without me having to click on my name or anything?
    >
    > Ron Patterson
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Ron Patterson" wrote:

    > Previously my Win XP just booted right up onto my desktop.
    > Out of nowhere now when it boots up, it stops, and I have to click on my
    > name to
    > get Windows to finish loading. How can I get it back where it loads fully
    > without me having to click on my name or anything?
    >
    > Ron Patterson
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Ron Patterson" wrote:

    > Previously my Win XP just booted right up onto my desktop.
    > Out of nowhere now when it boots up, it stops, and I have to click on my
    > name to
    > get Windows to finish loading. How can I get it back where it loads fully
    > without me having to click on my name or anything?
    >
    > Ron Patterson
    >
    >
    >Ron,
    Guess what? My computer started doing the same thing about two weeks ago.I
    thought it was from a virus so I updated and ran a scan. Then I scanned for
    spyware and had a few but did not solve the problem. Every time I leave the
    computer for 10 minutes or so, the welcome screen is on again and I have to
    click it again. Luckily, my stuff that I leave on is still there. I can't
    figure this out either and it makes me NUTS. I've also had mine for two
    years. Strange, huh? If you hear anything let me know and I will too! Thanks.
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    When I try this the computer will not finish booting. I have to reboot and
    then I am back where I started. I have to click on my name to finish
    booting up into windows.

    I use NO passwords.
    Any other ideas?
    And why suddenly after 2 years does it suddenly require me to click my name
    to load windows.
    It always just booted up into Windows before?
    Thanks,
    Ron


    "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
    news:5sednQ7FTvIlfvPfRVn-gg@comcast.com...
    > You might want to try the following:
    >
    >
    > Go to Start -> Run.
    > Copy and paste the following into the Open box:
    >
    > control userpasswords2
    >
    > Click OK.
    > Uncheck "Users must enter a user name and password to use this
    > computer".
    > In the box that pops up enter your user name and
    > password (you can leave the password box blank if your account
    > does not have a password).
    > Click OK twice and reboot to see if you get the desired results.
    > --
    > Nepatsfan
    > "Ron Patterson" <a.baba@mindspring.com> wrote in message
    > news:BDAbe.13805$lP1.317@newsread1.news.pas.earthlink.net...
    >> Previously my Win XP just booted right up onto my desktop.
    >> Out of nowhere now when it boots up, it stops, and I have to click on my
    >> name to
    >> get Windows to finish loading. How can I get it back where it loads
    >> fully
    >> without me having to click on my name or anything?
    >>
    >> Ron Patterson
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Tue, 26 Apr 2005 23:22:04 -0700, stormyloyt wrote:

    > Every time I leave the
    > computer for 10 minutes or so, the welcome screen is on again and I have to
    > click it again

    Check settings for Display> Screensaver: uncheck box requiring password
    when resuming from standby.

    Also check in Power Management for another setting requiring logon to
    resume from standby.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    If this just started happening recently, you might want to look
    into what's changed on your computer. New programs installed?
    Updates to Windows? This type of behavior (suddenly having to
    logon) usually occurs after installing the .NET framework from
    the Windows update site. You can try uninstalling these recently
    added programs/updates or even go so far as to use System Restore
    to take your computer back to a time when you didn't have to
    logon.

    That said, you might want to try downloading and installing
    TweakUi first:

    Microsoft PowerToys for Windows XP
    http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

    TweakUi direct download
    http://download.microsoft.com/download/f/c/a/fca6767b-9ed9-45a6-b352-839afb2a2679/TweakUiPowertoySetup.exe

    Once it's installed, go to Start -> All Programs -> Power Toys
    for Windows XP -> TweakUi.
    Click on the + sign next to Logon.
    Click on Autologon.
    Put a check mark next to "Log on automatically at system
    startup".
    Make sure your user name is listed.
    Click OK.

    --
    Nepatsfan
    "Ron Patterson" <a.baba@mindspring.com> wrote in message
    news:F3Fbe.13914$lP1.9079@newsread1.news.pas.earthlink.net...
    > When I try this the computer will not finish booting. I have
    > to reboot and then I am back where I started. I have to click
    > on my name to finish booting up into windows.
    >
    > I use NO passwords.
    > Any other ideas?
    > And why suddenly after 2 years does it suddenly require me to
    > click my name to load windows.
    > It always just booted up into Windows before?
    > Thanks,
    > Ron
    >
    >
    > "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
    > news:5sednQ7FTvIlfvPfRVn-gg@comcast.com...
    >> You might want to try the following:
    >>
    >>
    >> Go to Start -> Run.
    >> Copy and paste the following into the Open box:
    >>
    >> control userpasswords2
    >>
    >> Click OK.
    >> Uncheck "Users must enter a user name and password to use this
    >> computer".
    >> In the box that pops up enter your user name and
    >> password (you can leave the password box blank if your account
    >> does not have a password).
    >> Click OK twice and reboot to see if you get the desired
    >> results.
    >> --
    >> Nepatsfan
    >> "Ron Patterson" <a.baba@mindspring.com> wrote in message
    >> news:BDAbe.13805$lP1.317@newsread1.news.pas.earthlink.net...
    >>> Previously my Win XP just booted right up onto my desktop.
    >>> Out of nowhere now when it boots up, it stops, and I have to
    >>> click on my name to
    >>> get Windows to finish loading. How can I get it back where
    >>> it loads fully
    >>> without me having to click on my name or anything?
    >>>
    >>> Ron Patterson
    >>>
    >>
    >>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    But you are still required to enter a password to make it work in that
    manner.

    --
    Just my 2¢ worth,
    Jeff
    __________in response to__________
    "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
    news:vvednWjwBLu4IPLfRVn-1A@comcast.com...
    >
    > Once it's installed, go to Start -> All Programs -> Power Toys for Windows
    > XP -> TweakUi.
    > Click on the + sign next to Logon.
    > Click on Autologon.
    > Put a check mark next to "Log on automatically at system startup".
    > Make sure your user name is listed.
    > Click OK.
    >
    > --
  8. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    You might want to double check on that. Both methods, control
    userpasswords2 or TweakUi, work just fine for a user account that
    has a blank password.

    With TweakUi, when you click on Set Password make sure both
    password boxes are blank. Click OK twice. Same with control
    userpasswords2. When the box pops up to enter the user name you
    want to log on with leave both password boxes blank.
    --
    Nepatsfan
    "» mrtee «" <hingelicker$@gmail.com> wrote in message
    news:%232Aob60SFHA.2336@TK2MSFTNGP12.phx.gbl...
    > But you are still required to enter a password to make it work
    > in that manner.
    >
    > --
    > Just my 2¢ worth,
    > Jeff
    > __________in response to__________
    > "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
    > news:vvednWjwBLu4IPLfRVn-1A@comcast.com...
    >>
    >> Once it's installed, go to Start -> All Programs -> Power Toys
    >> for Windows XP -> TweakUi.
    >> Click on the + sign next to Logon.
    >> Click on Autologon.
    >> Put a check mark next to "Log on automatically at system
    >> startup".
    >> Make sure your user name is listed.
    >> Click OK.
    >>
    >> --
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    TweakUi really messed up my computer - changed all my settings, the whole
    look etc. Used System Restore to bring it back fastest way and of course it
    cured the log in problem also.

    Thanks all for trying to help me.

    Ron Patterson
    "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
    news:v6mdnWhV05R4e_LfRVn-rA@comcast.com...
    > You might want to double check on that. Both methods, control
    > userpasswords2 or TweakUi, work just fine for a user account that
    > has a blank password.
    >
    > With TweakUi, when you click on Set Password make sure both password boxes
    > are blank. Click OK twice. Same with control userpasswords2. When the box
    > pops up to enter the user name you want to log on with leave both password
    > boxes blank.
    > --
    > Nepatsfan
    > "» mrtee «" <hingelicker$@gmail.com> wrote in message
    > news:%232Aob60SFHA.2336@TK2MSFTNGP12.phx.gbl...
    >> But you are still required to enter a password to make it work
    >> in that manner.
    >>
    >> --
    >> Just my 2¢ worth,
    >> Jeff
    >> __________in response to__________
    >> "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
    >> news:vvednWjwBLu4IPLfRVn-1A@comcast.com...
    >>>
    >>> Once it's installed, go to Start -> All Programs -> Power Toys
    >>> for Windows XP -> TweakUi.
    >>> Click on the + sign next to Logon.
    >>> Click on Autologon.
    >>> Put a check mark next to "Log on automatically at system
    >>> startup".
    >>> Make sure your user name is listed.
    >>> Click OK.
    >>>
    >>> --
    >>
    >>
    >
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    ok - here is how I fixed this problem.

    #1 - I determined that installation of new HP printer software created the
    problem
    #2 I verified this by using system restore to go back before this
    installation and the problem
    was not there.
    #3 I reinstalled printer software and sure enough it changed the way my
    computer booted
    requiring me to click my name to get to desktop instead of going there
    automatically
    #4 I went to Start - Run - and typed - change userpasswords2 - and
    then removed the check
    mark from "Users must enter a user name and password to use this computer."
    #5 - When I hit apply a new window popped up - "Automatically Log On" and
    I changed the user from
    Administrator to "my name" and hit OK and OK and rebooted (I do not use a
    password).
    Now it boots up like before without me having to click my name.

    Note - if you leave administrator in the box that comes up, it will reboot
    to Windows default
    without all your user settings and will be a strange beast.

    Thanking all for trying to help
    Ron Patterson


    "Ron Patterson" <a.baba@mindspring.com> wrote in message
    news:RW_be.609$BE3.146@newsread2.news.pas.earthlink.net...
    > TweakUi really messed up my computer - changed all my settings, the
    > whole look etc. Used System Restore to bring it back fastest way and of
    > course it cured the log in problem also.
    >
    > Thanks all for trying to help me.
    >
    > Ron Patterson
    > "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
    > news:v6mdnWhV05R4e_LfRVn-rA@comcast.com...
    >> You might want to double check on that. Both methods, control
    >> userpasswords2 or TweakUi, work just fine for a user account that
    >> has a blank password.
    >>
    >> With TweakUi, when you click on Set Password make sure both password
    >> boxes are blank. Click OK twice. Same with control userpasswords2. When
    >> the box pops up to enter the user name you want to log on with leave both
    >> password boxes blank.
    >> --
    >> Nepatsfan
    >> "» mrtee «" <hingelicker$@gmail.com> wrote in message
    >> news:%232Aob60SFHA.2336@TK2MSFTNGP12.phx.gbl...
    >>> But you are still required to enter a password to make it work
    >>> in that manner.
    >>>
    >>> --
    >>> Just my 2¢ worth,
    >>> Jeff
    >>> __________in response to__________
    >>> "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
    >>> news:vvednWjwBLu4IPLfRVn-1A@comcast.com...
    >>>>
    >>>> Once it's installed, go to Start -> All Programs -> Power Toys
    >>>> for Windows XP -> TweakUi.
    >>>> Click on the + sign next to Logon.
    >>>> Click on Autologon.
    >>>> Put a check mark next to "Log on automatically at system
    >>>> startup".
    >>>> Make sure your user name is listed.
    >>>> Click OK.
    >>>>
    >>>> --
    >>>
    >>>
    >>
    >>
    >>
    >
    >
  11. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Glad to hear you've got that fixed. Thanks for the feedback.

    --
    Nepatsfan
    "Ron Patterson" <a.baba@mindspring.com> wrote in message
    news:0a9ce.802$BE3.682@newsread2.news.pas.earthlink.net...
    > ok - here is how I fixed this problem.
    >
    > #1 - I determined that installation of new HP printer software
    > created the problem
    > #2 I verified this by using system restore to go back before
    > this installation and the problem
    > was not there.
    > #3 I reinstalled printer software and sure enough it changed
    > the way my computer booted
    > requiring me to click my name to get to desktop instead of
    > going there automatically
    > #4 I went to Start - Run - and typed - change
    > userpasswords2 - and then removed the check
    > mark from "Users must enter a user name and password to use
    > this computer."
    > #5 - When I hit apply a new window popped up - "Automatically
    > Log On" and I changed the user from
    > Administrator to "my name" and hit OK and OK and rebooted (I
    > do not use a password).
    > Now it boots up like before without me having to click my name.
    >
    > Note - if you leave administrator in the box that comes up, it
    > will reboot to Windows default
    > without all your user settings and will be a strange beast.
    >
    > Thanking all for trying to help
    > Ron Patterson
    >
    >
    > "Ron Patterson" <a.baba@mindspring.com> wrote in message
    > news:RW_be.609$BE3.146@newsread2.news.pas.earthlink.net...
    >> TweakUi really messed up my computer - changed all my
    >> settings, the whole look etc. Used System Restore to bring it
    >> back fastest way and of course it cured the log in problem
    >> also.
    >>
    >> Thanks all for trying to help me.
    >>
    >> Ron Patterson
    >> "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
    >> news:v6mdnWhV05R4e_LfRVn-rA@comcast.com...
    >>> You might want to double check on that. Both methods, control
    >>> userpasswords2 or TweakUi, work just fine for a user account
    >>> that
    >>> has a blank password.
    >>>
    >>> With TweakUi, when you click on Set Password make sure both
    >>> password boxes are blank. Click OK twice. Same with control
    >>> userpasswords2. When the box pops up to enter the user name
    >>> you want to log on with leave both password boxes blank.
    >>> --
    >>> Nepatsfan
    >>> "» mrtee «" <hingelicker$@gmail.com> wrote in message
    >>> news:%232Aob60SFHA.2336@TK2MSFTNGP12.phx.gbl...
    >>>> But you are still required to enter a password to make it
    >>>> work
    >>>> in that manner.
    >>>>
    >>>> --
    >>>> Just my 2¢ worth,
    >>>> Jeff
    >>>> __________in response to__________
    >>>> "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
    >>>> news:vvednWjwBLu4IPLfRVn-1A@comcast.com...
    >>>>>
    >>>>> Once it's installed, go to Start -> All Programs -> Power
    >>>>> Toys
    >>>>> for Windows XP -> TweakUi.
    >>>>> Click on the + sign next to Logon.
    >>>>> Click on Autologon.
    >>>>> Put a check mark next to "Log on automatically at system
    >>>>> startup".
    >>>>> Make sure your user name is listed.
    >>>>> Click OK.
    >>>>>
    >>>>> --
    >>>>
    >>>>
    >>>
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Login Microsoft Windows XP