Sign in with
Sign up | Sign in
Your question

Error when booting from DVD x64 edition

Last response: in Windows Vista
Share
February 9, 2007 10:09:17 PM

It seems Vista has it for me and won't boot. Here's the situation:
I currently have vista 32bit installed and running. (for the most part anyway) I have 4 gigs of ram and it only shows up as 2.75. Thus the reason I want to go into 64bit.

When I put the Vista 64 bit into the drive when windows is on, it says to boot from it. So, I boot from it:
:: It will says "windows is loading files" with a white bar filling up, once thats full...
:: It gives me the BSOD with the following codes

0x0000007e (0xffffffffC0000005, 0xfffff8000985E251, 0xfffff98000A05B98, 0xFFFFF98000A05570)

No matter what I do, this screen pops up.

I had a heck of a time to get the 32bit installed with several BSODs along the way.

I am currently running:
Intel E6600 2.4Ghz
Patriot RAM 4gig DDR2 800
BFG 680i mobo (up to date with the P24 bios update)
Nvidia 8800gts
WD raptor 150GB

Any help would be much appreciated.

(oh, I ran into something interesting the other day worth mentioning. This happened before the bios update, but I can't seem to pull any of the ram sticks out without it making a really long beep and not boot. Any of them, in any order...really weird.)
February 10, 2007 12:58:39 AM

Ok, were you trying to dual-boot or upgrade or do a fresh install?
m
0
l
February 10, 2007 2:04:33 AM

Currently I'm trying to install the 64 bit version and I have the 32 bit installed right now.

But i was having trouble with the 32bit when it was a fresh install before.

I'm not trying to do "upgrade"... or atleast I'm not going to. I'd to a format/whole install if it'd let me. The problem is that it won't even get passed the initial "windows is loading files" screen when booting from the disc.
m
0
l
Related resources
February 10, 2007 2:05:15 AM

I had the same problem. I ended up setting my RAM's speed to auto in my
bios to get it to load/run smoothly.

(64-bit Premium)
m
0
l
February 10, 2007 2:06:38 AM

Quote:
I had the same problem. I ended up setting my RAM's speed to auto in my
bios to get it to load/run smoothly.

(64-bit Premium)
Oh really...that's interesting. I have my bios set to do it all "auto". But do you think that my bios may have it wrong so that's whats killing it?
m
0
l
February 10, 2007 2:15:35 AM

Memtest time... sounds like a possible bad stick of RAM. From all the problems you've had installing 32-bit Vista, I'd say it's very likely one of your sticks is bad.
m
0
l
February 10, 2007 2:33:28 AM

Hopefully this isn't a stupid question. I've read the RAM FAQ but I ran into some problems.
My ram is DDR2 800. its timings according to Patriot are 4-4-4-12 @ 2.1v

With BIOS set to auto, the nvidia tool is reporting my ram with things like these:
tRAS: 16
tRCD (ras to cas): 5
tRP: 5
tRC: 21
tCL (CAS latency): 5
tWR: 5
TRRD (RAS to RAS): 3
tRWT: 5
tWTR: 9
tRDRD: 3
tWRWR: 2
tCPC (command per clock): 0

The RAM faq doesn't cover most of these...but most seem obscure. The tCPC at zero scares me just because its called command per clock and its at zero...I'm so confused on what I'm supposed to set...

Also, CPU-z is reporting under the SPD tab in the Timings Table
Frequency
400 | 500
Cas# Latency
4.0 | 5.0
RAS to CAS
4 | 5
RAS Precharge
4 | 5
Tras
12 | 15
Trc
21 | 35

that's two different columns.

First, I'd like to follow KingLoftusXII's lead and correctly set my ram first. If that fails, it be a memtest all-nighter.
m
0
l
!