Sign in with
Sign up | Sign in
Your question

My GeForce 8500 GT, a minor benchmark comparison

Last response: in Graphics & Displays
Share
April 26, 2007 4:01:04 AM

My system configuration:
E4300 @ 2.4 gigahertz (33% overclock)
553 megahertz DDR2 RAM, four 512 megabyte sticks
Gigabyte GeForce 8500 GT
Windows Vista Home Premium

3DMark06 score: 2152
Previous score with Asus ATI Radeon X1300 (same configuration otherwise): 666
Percentage difference: 323% improvement

3DMark03: 4203
3DMark05: 3688
No previous test run with X1300

3DMark01 score: 16351
Previous score with Asus ATI Radeon X1300 (same configuration, minus 1 gigabyte of memory): 3221
Percentage difference: 507% improvement

Addendum: Previous test were run with either 1 gigabyte of RAM at 667mhz 5-4-4-12 timings, or 2 gigabytes of RAM at 5-4-4-12 timings.

Edit: Got it corrected. Had to delete a single registry item hidden deep inside regedit, followed by a start-up, and all is well.
April 26, 2007 12:56:32 PM

Quote:
what's the reason my computer can no longer see my DVD drive?


Maybe her daddy said no.

Actually, did you uninstall the x1300 drivers before installing the 8500? I'd uninstall both drivers, using a driver cleaner if you can, and reinstall the x1300 and see if it comes back. If not, try repairing windows.
April 26, 2007 1:29:06 PM

Quote:
Maybe her daddy said no.


:lol:  nice lofl
Related resources
April 26, 2007 1:35:28 PM

Why not go peak around in your BIOS and see if it detects your optical drive? If it doesn't see it there, well of course Windows is going to be oblivious to it. That's where I'd start.
April 26, 2007 2:11:48 PM

when i look at your x1300 scores i think you had a problem there. 3200 in 3dmark01 can`t be good, because even a geforce mx440 scores higher!

would be nice if you throw in some 05 and 03 scores also.....
April 27, 2007 1:12:33 AM

Problem fixed, thanks for the help otherwise.


jeff_2087

Removed CCC, then removed the driver for the card, then installed the new one. From what I'm hearing it was during the uninstallation of one of those things that the optical driver got issues.


Rodney

It is fixed. Before the fix though, the BIOS did detect it. Driver wasn't installing properly upon going into the main Windows environment.


meljor

Nah, sounds about right. The X1300 was a marginal improvement over the MX4000 that I had, so it shouldn't have been too far off.



Benchmarks
3DMark03: 4203
3DMark05: 3688
April 27, 2007 1:32:58 AM

All's well that ends well.
June 16, 2007 5:17:41 AM

I got well over ten thousand in 3Dmark 06. Not OCed. Then i went home and had a rockstar. Put my feet up. Victory tasted good.
June 21, 2007 7:15:57 AM

:p 

Shh, you might damage my delicate psyche.
June 21, 2007 11:50:28 AM

Quote:
:p 

Shh, you might damage my delicate psyche.


lol....what psyche? :roll:
June 21, 2007 1:07:44 PM

Quote:



3DMark01 score: 16351
Previous score with Asus ATI Radeon X1300 (same configuration, minus 1 gigabyte of memory): 3221
Percentage difference: 507% improvement


hmm, i got 11k in 3dmark 2001 with an athlon xp 1800+ and a radeon x1600 pro agp... i thought the difference between the two systems would be bigger. i might even be able to top 16k with my 3000+!
June 21, 2007 5:21:29 PM

Quote:
:p 

Shh, you might damage my delicate psyche.


lol....what psyche? :roll:

Oh yeah, good point. :tongue:


Quote:
hmm, i got 11k in 3dmark 2001 with an athlon xp 1800+ and a radeon x1600 pro agp... i thought the difference between the two systems would be bigger. i might even be able to top 16k with my 3000+!


Well, you can see the difference that the graphics card makes. 1800+ to 3000+ may not do that much to the score. To how your computer runs, you'll probably notice a nice boost.
June 21, 2007 6:32:55 PM

Quote:

Nah, sounds about right. The X1300 was a marginal improvement over the MX4000 that I had, so it shouldn't have been too far off.


That DOESN'T sound right. An X1300 should kick the crap out of an MX4000. (unless maybe it's a gibbled 64-bit X1300)
a b U Graphics card
June 22, 2007 12:09:16 AM

Better, but even then the X1300 should've trounced it.

IMO the X1300 likley was doing more (running a DX8 or 9 path instead of the MX's DX10) and it was paying the price. An X1300 running DX7 vs DX7 should still outperform for the most part unless you're limited somwhere else.

Weird, but really not that important I guess, it's like trying to determine the winner of the 2nd worst option as they're both weak cards.
June 22, 2007 12:44:25 AM

Weak? Don't I know it. There was mainly one game that I couldn't play atall because of my X1300, and that was sufficiently fixed by the 8500GT.
June 22, 2007 1:23:42 AM

Just FYI... as a comparison, my sys (see sig) gets 10,000 on 3d mark, card running stock.

Just to let u know how much the 8500 is limiting u.
June 22, 2007 11:40:27 AM

In the games I play, the 8500GT doesn't limit me much. My primary game is maxed out for graphics, and runs fast enough that I can only see the frame rate bothering me if I look really closely. So it'll probably be a bit yet before I need to get a new card. But thank you for the heads-up.
June 22, 2007 10:36:46 PM

Quote:

hmm, i got 11k in 3dmark 2001 with an athlon xp 1800+ and a radeon x1600 pro agp... i thought the difference between the two systems would be bigger. i might even be able to top 16k with my 3000+!


Well, you can see the difference that the graphics card makes. 1800+ to 3000+ may not do that much to the score. To how your computer runs, you'll probably notice a nice boost.\

i just thought there would be a large difference between an athlon xp + radeon x1600 and a E4300 @ 2.4 gigahertz + a GeForce 8500 GT... does that graphics card suck that much? or it his processor?
June 23, 2007 3:28:19 AM

My configuration has ~150% more power and, depending on the vendor, user a cheaper video card.

Can't say I can complain much about my video card, since it keeps the load off the CPU more then my X1300, came with a $40 game for free, and plays all the games I play at a reasonable frame rate, with decent graphics going in the game. Can't ask for much more then that.
June 25, 2007 8:59:22 AM

What about 8800GTS 320Mb OC edition 575/1700 that has 7908 in 3DMark06? 11697 in 3DMark05? All the sys running at stock speed. Is that normal or a little less? The rest of my spec is on the sig.
!