Sign in with
Sign up | Sign in
Your question

Slow boot with Biostar TForce 550 when put IDE ATA Harddrive

Tags:
  • Motherboards
  • Computer
  • Boot
  • Hard Drives
Last response: in Motherboards
Share
April 26, 2007 7:04:30 PM

Hello, I need some help. My computer boot the windows 20-40+ sec more than without the IDE ATA harddrive.

My 1st drive is SATA drive. If I put IDE ATA Harddrive, it boot very fast for the 1st time but then when I restart the computer for the 1st time, It will stuck at the bios for very long, after the 1st screen, it will stuck at the second screen(black out) for very long too. If I need to boot my computer very fast, I have to replug the IDE cable but I have to do that everytime I boot my computer. :( 

May I know what's the problem?

Thanks

More about : slow boot biostar tforce 550 put ide ata harddrive

April 26, 2007 7:57:31 PM

Some BIOS's have a setting for IDE drives, enhanced vs normal. May change it and see if it helps.
April 26, 2007 8:30:58 PM

I will try to search for that.

Oh ya, I found that there is one or 2 more command pop up when I put the IDE ATA drive. It says press F7 or something to select which drive to boot.

Maybe that's slowing down my computer alot
April 26, 2007 9:09:14 PM

I tried alot of configuration and it seems like if I Disable the IDE DMA Transfer Access. It will boot very fast.

May I know What's IDE DMA Transfer Access for?

What will be the bad side of having it off?

Thanks
!