Strange Network problem in Vista.. i've tried everything.

All,

I am having the strangest network problem in vista.

Downloads from site like: file2front, guru3d.com, relic.com, like 4 more..
(basically any site that hosts patches)

The downloads freeze up on me EVERY TIME.
Downloads begin, and go to around 5-6meg, then hang.
The same file downloaded multiple times will always hang in the same spot.
This occurs in firefox and ie7.
It occurs when rightclick-> download.
OR using a download manager
OR just clicking on the file and selecting save.

It only seems to happen with LARGE >30meg files. I was able to download all my motherboard drivers from asus no probem. but I can't d/l any of the game patches I need.
Web surfing occurs no problem. (I'm posting from the pc now)
Windows shows me no errors
Same issue on all the patch sites I could think of.

I have: vista home premium 32bit with asus p5b-deluxe mobo.
I tried it with windows firewall off. makes no difference.
I updated my marvell lan drivers (using vista). no change.
Asus does not have vista marvell LAN drivers on their site.
I tried it using both on-board NIC's, no change.
Cleared IE7 cache, no change
I tried it at autoneg and 100/full no change.
Downloads occur fine on my windows xp pc.
I am going through a linksys WAP54g router. Hardwired.

I am completely stuck... please help!@


-Mike
4 answers Last reply
More about strange network problem vista everything
  1. Quote:
    All,

    I am having the strangest network problem in vista.

    Downloads from site like: file2front, guru3d.com, relic.com, like 4 more..
    (basically any site that hosts patches)

    The downloads freeze up on me EVERY TIME.
    Downloads begin, and go to around 5-6meg, then hang.
    The same file downloaded multiple times will always hang in the same spot.
    This occurs in firefox and ie7.
    It occurs when rightclick-> download.
    OR using a download manager
    OR just clicking on the file and selecting save.

    It only seems to happen with LARGE >30meg files. I was able to download all my motherboard drivers from asus no probem. but I can't d/l any of the game patches I need.
    Web surfing occurs no problem. (I'm posting from the pc now)
    Windows shows me no errors
    Same issue on all the patch sites I could think of.

    I have: vista home premium 32bit with asus p5b-deluxe mobo.
    I tried it with windows firewall off. makes no difference.
    I updated my marvell lan drivers (using vista). no change.
    Asus does not have vista marvell LAN drivers on their site.
    I tried it using both on-board NIC's, no change.
    Cleared IE7 cache, no change
    I tried it at autoneg and 100/full no change.
    Downloads occur fine on my windows xp pc.
    I am going through a linksys WAP54g router. Hardwired.

    I am completely stuck... please help!@


    -Mike


    Maybe the WINSOCK is hosed? There is a tool but for XP if you want to try GET IT HERE

    Here are some thoughts.
    1) Delete the adapter from the device manager and then start fresh.
    2) Try the above tool after creating a system restore point.
    3) Preform a repair install by booting off of the DVD and choosing REPAIR
  2. Quote:
    The downloads freeze up on me EVERY TIME.

    I would suggest trying another NIC. I am finding that many wired as well as wireless NICs have some serious flaws in Vista. I went through a handful of old NICs before I found one that wouldn't hang in P2P (usually in the same places like you experienced). Changing to another NIC (usually newer) completely resolved the problem. In this case, if ASUS is not putting out Vista drivers, it may be because it has some capabilities that make it non-standard with Vista.
  3. TRY HERE
    People are using this board with Vista and there are no complaints that I could find relating to the problem as related to this thread.

    Have a try at doing THIS TEST to confirm the issue. If the test goes well then the issue is related to the sites you are visiting. Lots of people that use the NOCD crack sites have problems at time.

  4. All,
    Thanks for you replies.

    The last poster was correct. Further troubleshooting showed the problem on certain files, XP and VISTA.

    I have resolved the issue with router firmware!
    Vista is great and working fine!!

    -Mike
Ask a new question

Read More

Download Windows Vista