Icons / fonts too large

Archived from groups: microsoft.public.windowsxp.basics (More info?)

The icons / fonts on xp are very large both in the web & on docs. I know
there is a way to get tham smaller but can't remember how. can anyone help ?
--
Thanks
4 answers Last reply
More about icons fonts large
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Thu, 28 Apr 2005 03:18:05 -0700, Graham wrote:

    > The icons / fonts on xp are very large both in the web & on docs. I know
    > there is a way to get tham smaller but can't remember how. can anyone help ?

    Using Internet Explorer? Open an IE window and click on View> Text Size.
    "Medium" is the default setting. If you have a mouse with a scroll wheel,
    pressing CTRL while scrolling up or down is another way to change the text
    size in IE.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Cheers,

    That's helped in IE but the icons on my desktop etc are still large & I use
    AOl to browse & the icons & fonts are still too large on there.
    --
    Thanks


    "Sharon F" wrote:

    > On Thu, 28 Apr 2005 03:18:05 -0700, Graham wrote:
    >
    > > The icons / fonts on xp are very large both in the web & on docs. I know
    > > there is a way to get tham smaller but can't remember how. can anyone help ?
    >
    > Using Internet Explorer? Open an IE window and click on View> Text Size.
    > "Medium" is the default setting. If you have a mouse with a scroll wheel,
    > pressing CTRL while scrolling up or down is another way to change the text
    > size in IE.
    >
    > --
    > Sharon F
    > MS-MVP ~ Windows Shell/User
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Thu, 28 Apr 2005 04:24:02 -0700, Graham wrote:

    > Cheers,
    >
    > That's helped in IE but the icons on my desktop etc are still large & I use
    > AOl to browse & the icons & fonts are still too large on there.

    Hi, Graham.
    For the desktop, check in the Display control applet (right click desktop,
    click Properties). There are several settings here.

    On the Appearance page, check that the font setting shown here is at
    "Normal." On the Theme page, reset the theme: Choose one different than
    what you're using now. Apply. Then select your preferred theme again. May
    need to repeat this on the Appearance page, selecting one of the "Standard"
    schemes (if using XP Classic).

    If you have ever opened the Accessibility wizard, settings sometimes get
    set that you didn't select. To undo: Use Accessibility Options and turn off
    all display related items.

    If AOL is still out of whack, check the settings in AOL's preferences. They
    have font settings similar to Internet Explorer's. If windows remain overly
    large (or too small), use the Window menu in AOL's menu bar to "forget
    window size." Resize the window with mouse to your liking and then use
    "remember window size." Repeat as necessary until all of your usual windows
    have settings that work for you.

    Hope this helps,
    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Control Panel, Display, Appearance, set all the items there to a comfortable
    level.

    AOL (America Off Line) is something you'll have to speak to them about
    though,
    If the display properties don't fix it, then go for tech support.
    "Graham" <Graham@discussions.microsoft.com> wrote in message
    news:FB7FCA21-F6F7-4D6C-AD88-6ED7EA5FDAEB@microsoft.com...
    > Cheers,
    >
    > That's helped in IE but the icons on my desktop etc are still large & I
    > use
    > AOl to browse & the icons & fonts are still too large on there.
    > --
    > Thanks
    >
    >
    > "Sharon F" wrote:
    >
    >> On Thu, 28 Apr 2005 03:18:05 -0700, Graham wrote:
    >>
    >> > The icons / fonts on xp are very large both in the web & on docs. I
    >> > know
    >> > there is a way to get tham smaller but can't remember how. can anyone
    >> > help ?
    >>
    >> Using Internet Explorer? Open an IE window and click on View> Text Size.
    >> "Medium" is the default setting. If you have a mouse with a scroll wheel,
    >> pressing CTRL while scrolling up or down is another way to change the
    >> text
    >> size in IE.
    >>
    >> --
    >> Sharon F
    >> MS-MVP ~ Windows Shell/User
    >>
Ask a new question

Read More

Icons Microsoft Windows XP