Sign in with
Sign up | Sign in
Your question

Did Linux just break my S3 Mobo?

Tags:
Last response: in Linux/Free BSD
Share
March 6, 2007 11:51:38 AM

Gigabyte GA-965P-S3 Mobo
Intel C2D 6400
2 gb OCZ Ram (800 mhz)
2x 80 gb pata, 1x 80 gb sata, 1x 20 gb pata
DVD Burner drive using pata->sata connector

Title not a flame war, just a sad situation

I decided to switch to pure OSS and support linux after I realized how much shit windows tries to pull on me. I have two month old custom built brand spankin new computer.

I pop in linux, (kubuntu) and tried putting it on my main drive. Didnt have any issues, decided I liked gnome, put on ubuntu. Was having some driver issues, decided to try fedora core 6.

Put on FC6 and then things got nasty. It wouldn't even boot. Ever. Stuck during boot, errors gallore, nothing could fix it.

I tried putting FC6 on another drive (an PATA not SATA now) and it still wouldn't boot! Wuah?

I decided, screw it, I need to do my homework; try putting XP back onto my computer if only to use termporarily...

... and now XP wont even get onto my computer.

I can boot to LiveCDs but if I ever install an OS on my computer, it just seems to break. I can install it, but I can never seem to boot to any drives in my system.

I've cleared CMOS, i've tried fail-safe settings, ive tried different hard drives, eight versions of linux, three versions of XP.. all similar issues. Memtest came clean, all the stuff is new, multiple hard drives.

All signs point to something on the mobo which I can get replaced because its so new, but I wanted to see if the Forumz have any clue before I deal w/ shipping and such.

More about : linux break mobo

a b 5 Linux
March 6, 2007 9:34:55 PM

The situation here is likely disc corruption of some sort or the XP install not recognising the the Linux file system that you have created on the disc during the installation.

My advise is as follows
(this assumes you nuked your XP partition if you installed on free disc space shout up as there is a much easier fix!!)

1. Boot from a live CD. Most distributions will run fine
2. Use the fdisk program to delete the partitions on the disk.
2a. If the command line scares you you can look for either gparted or qtparted from the list of applications on the menus. I know Knoppix has qtparted.
3. Re-install windows to get on with your homework while we await some diagnosis of what went wrong.

You have a spare disk and you can try again with Linux later. If you get really stuck let us know and we can walk you through it.
a b 5 Linux
March 7, 2007 10:31:24 AM

Nothing new to add, it's already been said. As both Geeky_Byzantine and AudioVoodoo have said, use one of many available tools and clear off at very least the partitions of your disk and try reinstalling.

Edit: If that does fail, then unfortunately I don't know where to look from there. I have never heard of a motherboard breaking just wrong so it will still POST without error and allow installation attempts but won't boot them. I suppose it's possible but improbable, but since it's under warranty anyway, it's worth a shot if you run out of ideas and start shot-gunning the problem.
!