Sign in with
Sign up | Sign in
Your question

I activated WEP and second computer will not connect anymore

Last response: in Wireless Networking
Share
May 1, 2007 12:49:04 PM

Hello everyone, hopefully someone will be able to help.

I have a BT Voyager 2000 router and 2x BT 2010 wireless adaptors.

Recently I decided I needed to secure my network so I followed the instructions and set up the router up for 128-bit WEP with a passcode, then added the passcode to the security setting of the BT Voyager wireless LAN security settings (through the advanced menu on the little green square in the task bar).

The first computer works perfectly, however the second computer behaves very oddly.

1. The little green and black box in the taskbar will connect and allow me to access the internet... but only for upto a minute before it disconnects.

2. The little monitor in the taskbar for the wireless network connection never connects. Even when attempting to connect from the view wireless network screens.

3. It no longer attempts to automatically connect to the network when I log on.

4. It is only possible to reconnect by selecting the profile and the connect button in the advanced section from the green and black square.

5. It connected fine while unsecured.

6. I have turned off all firewalls and virus checkers etc to try and get things working, this has not worked.

Any help would be appreciated.

Thanks

Alice
May 2, 2007 6:01:38 AM

Make sure your DHCP is enabled on the Router if you are not specifing an IP address on your computers. You could have an IP conflict happining when the second machine turns on, and thus kicking you off.
Another think you could try is changing your frequency setting. Your default channel is probably 6 on the router. Try changing it maybe to 11

This is just a thought.
!