Sign in with
Sign up | Sign in
Your question

Vista doesn't see second disk though device manager does

Last response: in Windows Vista
Share
March 10, 2007 7:26:10 PM

Hi, I have built my first PC and it has gone reasonably well except for a duff HD for which I have now received the replacement. The problem is I have fitted it and it is recongised by the BIOS and Device Manager shows it. However, in Computer etc. it does not appear. I don't know what to do next. Any help gratefully accepted.

The build is:

Antec P150
Asus P5B Deluxe wifi (bios left at default settings)
Samsung HD401J SATA (C: drive containing windows Vista)
Samsung HD501J SATA (DRIVE NOT SHOWING IN COMPUTER) :( 
Maxtor DiamondMax10 300Gb ATA drive (from my old PC)
NEC SATA DVD RW
Sony ATA DVD ROM
2GB Crucial memory
Gigabyte 7600GT
March 10, 2007 11:56:10 PM

You have to initialize the drive before Windows can use it.

Go to Control Panel -> Administrative Tools.
From there, select the Computer Management -> Stroage -> Disk Management.

This will show you a list of drives you have. Find the one you need to initialize and right-click on it (If you're not sure which drive - it will be the one without a drive letter). Windows should bring up a wizard screen to help you initialize it at this point.
m
0
l
March 11, 2007 8:35:02 AM

:lol: 

Thank you, that's sorted the problem out. I am truly amazed and grateful to all you guys out there that help novices like me.
m
0
l
Related resources
March 11, 2007 2:08:45 PM

No problem - we were all novices once.


Good Luck!
m
0
l
March 12, 2007 8:04:31 AM

Quote:
No problem - we were all novices once.

We were ? Oh yeah ! I remember that now ! That was when I parked the heads on my Tandy 1000EX's 20MB hard card.
m
0
l
March 12, 2007 5:40:25 PM

:lol: 

Do you remember how much that Hardcard cost back then?
m
0
l
!