Sign in with
Sign up | Sign in
Your question

Vista not recognizing Raptors in RAID 0

Tags:
  • Hard Drives
  • NAS / RAID
  • Windows Vista
  • Storage
Last response: in Storage
Share
April 29, 2007 1:44:11 AM

I am installing Vista Home Premium on two 36gb Raptors on a GA-965P-DS3 and I get all the way through the installation using the GSATA driver where it recognizes the two drives as a single array.

But when I finish the installation and the system reboots it just gives the blue screen of death saying the system doesn't have a hard drive, or at least thats what it said when I tried to do the repair the operating system thing. No operating system showed up and it said there wasn't a hard drive connected.

I just want to know why it reads the array one minute and the next its like it was never there.

More about : vista recognizing raptors raid

April 29, 2007 1:51:15 AM

Its windows lol

Vista is still a little buggy but it should be better with sp1. You could try reinstalling windows and hope it was just a 1 time error.
April 29, 2007 1:55:16 AM

This has to be the 5th time I've reinstalled Vista and everytime I do it just gives me the same blue screen of death and the proceeds to crash.
Related resources
April 29, 2007 2:09:32 AM

Are there other sata ports you could use on the motherboard?
April 29, 2007 2:11:48 AM

There are two other ports but they don't have the RAID support that the two I'm using have. I might just have to get a controller card and see if I can get that to work.
April 29, 2007 2:17:55 AM

I have the same problem with 2 74Gb Raptors on my Gigabyte GA-8N SLi Royal but it's due to the driver. I don't think Gigabyte will create a raid driver for Vista on this 1 and a half year old motherboard. :( 
April 29, 2007 2:47:32 AM

a question. did you have the 2 raptors running fine in a raid array on the ds3 with windows xp before you moved up to vista?
April 29, 2007 5:19:51 AM

I just bought all the parts and Vista to go on the system so no, XP was never installed on the drives.
April 29, 2007 7:06:06 AM

I would be looking at hardware or bios setting issues. I had 2 150g raptors in raid0 on vista32premium and vista64 ultimate, with out an issue untill one of the drives failed.
April 29, 2007 9:12:06 AM

I managed to find my old Sil3112 RAID Controller card I used on my socket 478 P4 a few years ago and the site has drivers for Vista so I'm going to try it out and see if its just the board thats messing up or if it really is my drives.
April 29, 2007 12:50:26 PM

are you sure you put the raid drivers on the floppy correctly? i had this problem. i thought that i put them on the floppy, did not do it correctly, when i was loading xp, the key to load them, loaded them, then when the os tried to install, said it could not find the hard drive/array. took me a while to figure it out, will try to remember what i did & get back to you.
April 29, 2007 1:18:46 PM

I have been running Vista Ultimate since mid-November 2006 on two 150GB raptors without issue. If I recall, Vista already had the SATA drivers included. The drive selection stage already recognised my RAID 0 volume.

My MoBo is the ASUS P5B Deluxe though. It's still the same RAID chipset.

Silly question, but I will ask away... Do you have the v6.2 drivers from Intel? The Vista-compatible ones. It just seems as if you're not using the right drivers.
!